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Apostila distribuída com o  
CD MEGA CURSOS 

 
 
 

AutoCad Básico 
 

Aspectos básicos 
 

O AutoCad é um software gráfico de CAD (Desenho com Auxílio do 
Computador),   não é apenas uma forma de desenhar no computador, mas uma 
forma de modelar o seu desenho por computador. Ele  nos dá a possibilidade de 
verificar e testar idéias diferentes para descobrir se realmente funcionam. 

Dentro da evolução do AutoCAD um dos passos mais transcendentais é a 
constante atualização e aperfeiçoamento das versões, buscando com isto facilitar 
a vida dos usuários e profissionais da área de desenho assistido pelo computador.  
Esta evolução oferece uma interface de usuário intuitiva, destinada a facilitar o seu 
aprendizado, num tempo muito menor do que antigamente. Pode-se adaptar ao 
computador e ao sistema usado por este, oferecendo ao mesmo tempo menus e 
janelas de diálogo que os outros programas também mostram ao trabalhar seu 
sistema. Assumindo a aparência dos outros programas, age como eles. É por esta 
razão que o AutoCAD, facilita seu aprendizado. 

De outro lado, dentro das últimas versões, as janelas de dialogo, 
proporcionam um maior controle da estética do traçado, possibilitando o controle 
individual do peso da linha de cada pena do graficador, armazenando até quatro 
tamanhos diferentes de papel especificados pelo usuário, além de usar os 
tamanhos standarizados. Também e possível guardar múltiplas combinações de 
formatos de linhas, cores, larguras e velocidades do traçado. 
Referente à segurança, as ferramentas para recuperar o banco de dados da 
versão, podem verificar automáticamente a integridade dos arquivos de desenho e 
consertar aqueles que tiverem falhas no disco duro. 

O AutoCad encarrega-se, de armazenar de maneira periódica e automática, 
suas informações para evitar a perda de dados, decorrentes de eventuais quedas 
de energia ou de outros imprevistos. 
Pode mencionar-se também que o AutoCad, através das janelas de diálogos 
evitam, eventuais problemas com a perda o extravio de documentos ou desenhos, 
pois e possível conseguir um listado rápido e logico dos arquivos, facilitando sua 
localização e uso posterior. 

STC - sistema de Trabalho em Casa
Text Box
                                     Este arquivo compõe a coletânea STC                                   www.trabalheemcasaoverdadeiro.com.br

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  2

A manipulação de informação que não é gráfica, torna-se mais flexível com 
a extensão SQL do AutoCAD, o que facilita o entrelaçado dos desenhos do 
AutoCAD, com sistemas externos de bancos de dados, facilitando o aceso 
automático a diversas fontes de informação associadas com os desenhos, por 
exemplo, um cadastro de materiais ou uma estrutura de custos. 
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Vantagens 
 
Dentro das caraterísticas do AutoCAD podemos assinalar: 

 
- Permite obter Zoom e panorâmicas de até 2000:1 
- Facilita o aceso direto ao editor de desenhos do AutoCAD para o usar das 

funções do menu principal. 
- Atualiza automáticamente os desenhos velhos sem ser convertidos ao novo 

formato. 
- Facilita a visualização em 3D sem precisar do utilitário criado pela Autodesk 

para realizar esta função. 
- Controle melhorado de apresentação de 3D. 
- Apresenta um modelador de regions para facilitar o trabalho em superfícies 

bidimensionais. 
- Converte as imagens bidimensionais en imagens solidas de três 

dimensiones. 
- Controle de Plotagem aperfeiçoada. 
- Tempo de carga e regeneração de arquivos mais rápida. 
- Pode ler, escrever e visualizar arquivos PostScript Type 1, ou ser exportados 

em formatos EPS. 
- Importa arquivos de imagens em formatos TIFF, GIF, PCX. 
- A seleção de entidades e o entrelaçado de objetos e feito com maior 

velocidade o que facilita a rápida manipulação dos desenhos. 
- O programa conta com um dispositivo chamado RENDER, que permite a 

representação direta das imagens tridimensionais, com os câmbios de 
posição da câmera, a modificação das fontes de luz e os acabados nos 
desenhos. O RENDER trabalha em conjunto com o AME (Advanced 
Modeling Extensão), accessando a ele por intermédio do ADS (AutoCAD 
Development System), e pelo Autolisp em AutoCAD. 

 
Acesso aos quadros de diálogo pela linha de comandos 
As principais linhas de comandos de acesso aos quadros de diálogo, pela la linha 
de comandos os veremos no decorrer da apostila. 
 
Requerimentos do Sistema 
 
O AutoCad é desenvolvido para rodar em uma ampla variedade de Hardware's e 
Sistemas Operacionais diferentes. Podendo suportar até Workstations do tipo Sun 
e Dec. 
A configuração necessária mínima para se rodar o AutoCad deve ser: 
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•  DOS 5.0 ou superior; 
•  Co-processador matemático 80387 ou 80486 interno; 
•  8 Mbytes de RAM mínimo; 
•  26 MB de espaço em disco; 
•  20 MB de espaço de troca em disco (mínimo); 
•  Porta paralela compatível com IBM; 
•  Monitor VGA Color ou SVGA Color (placa de 1024 Kbytes); 
•  Adaptador gráfico de vídeo. 

 
Instalação e Configuração básica 
 
Dependendo da configuração do seu sistema as vezes precisa-se abrir um 
diretório específico para o AutoCad, nesse caso deve-se selecionar o diretório 
respetivo e depois no prompt digitar Acad. 
Quando o AutoCad é inicializado aparecerá a seguinte mensagem: 
 

AutoCad is not yet configured 
you must specify the devices to wich AutoCad will interface 

 
Isto indica que o AutoCad não está configurado ainda e que devemos especificar 
os dispositivos com os quais o AutoCad irá trabalhar; em seguida devemos 
especificar o tipo de adaptador gráfico do seu monitor, o tipo de digitalizador e o 
tipo correspondente da sua Plotter. 
Feito esse processo aparecerá um aviso: 
 

Enter Login name, enter a period (.) for no name, or press enter to 
accept the default: 
 

Isto está indicando que devemos digitar um login ou um ponto final (.) se não 
houver um nome. O nome do login não deve ser maior a 30 caracteres. 
A partir daqui podemos retornar ao aviso do sistema ou continuar com a 
configuração do AutoCad, aceitando os padrões de configuração ou mudando 
aqueles que sejam necessários para o melhor funcionamento do AutoCad. 
 
Drivers de dispositivos de saída, vídeo gráfico e apontadores 
 
Para ajustar os dispositivos periféricos e selecionar diferentes modos de operação, 
é possível configurar novamente o AutoCad a partir do comando CONFIGURE do 
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menu OPTIONS que mostrará opções de configuração de monitores de vídeo, 
digitalizador e de Plotter. 
Se o seu sistema possui um driver ADI que foi desenvolvido por outro fabricante, é 
necessário seguir com as próprias instruções do dispositivo,  desta forma será 
possível ao AutoCad reconhecer o as características do dispositivo periférico. 
De outra forma se o seu sistema usa um dispositivo aceito por um driver ADI, é 
necessário definir a variável de ambiente ACADDRV, antes que o dispositivo seja 
configurado, isto fará com que o AutoCad reconheça o driver indicado. 
  

• Uma variável de ambiente de modo protegido determina  a forma de 
como o AutoCad deverá usar a memória e de como este localizará os 
arquivos; isto lhe permite controlar a quantidade de memória reservada 
para o armazenamento temporário e quais diretórios o AutoCad deverá 
pesquisar para encontrar os arquivos de suporte. 

 
Com a variável ACADDRV é possível definir os diretórios onde estão os arquivos 
do driver ADI para monitores de vídeo, digitalizadores e plotters, por causa de isto 
no caso de ser necessário, esta variável deverá de ser definida antes mesmo da 
configuração do AutoCad, principalmente se os drivers não estão no diretório 
padrão acad/drv. 
O comando SET do DOS definirá as variaveís de ambiente que serão usadas pelo 
AutoCad ao iniciar a execução do programa, o formato do comando é mais o 
menos assim. 
 
 SET ACADDRV= C:\ACAD\DRV; C:\UTIL\DRIVERS 
 
No caso de não ser definido o ACADDRV ou se ou próprio AutoCad não encontra 
os drivers no caminho definido na variável, o AutoCad procura estos nos diretórios 
padrão, se nenhum driver for encontrado neste diretório o AutoCad os procura na 
variável de configuração ACADCFG, logo depois ele procura no próprio 
ACAD.EXE; se não consegue encontrar os drivers em nenhum destes locais o 
AutoCad iniciará a procura nos próprios caminhos definidos pela variável de 
ambiente PATH.  
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O Autocad como modelador 
 
Geralmente, Cad é considerado instrumento de automação de desenho, mas o 
CAD, na realidade, é muito mais. Para entender todos os seus benefícios, você 
deve pensar nele como um médio de modelar um projeto no computador e não 
como uma ferramenta caprichosa de desenho. 
Quando você começa a pensar no CAD como uma ferramenta de modelagem, 
pode visualizar um mundo novo de possibilidades. CAD permite testar diferentes 
idéias, para descobrir se realmente funcionam. 
 
O que torna o AutoCAD especial 
 
Quando você aprende a usar o AutoCAD passa a ser membro da maior 
comunidade de usuários de CAD, o que possibilita usufruir uma serie de 
benefícios dos demais usuários. 

- Acesa a formato de arquivos de uma grande quantidade de sistemas, até os 
de a SILICON GRAPHICS. 

- Acesa a uma ampla base de software adicional para aperfeiçoar a 
funcionalidade do AutoCAD. 

 
Primeira visão do Autocad 
 
Para acionar o AutoCad siga os seguintes passos: 
   
 - Digite ACAD e pressione < ENTER >. 
   
Aparecerá uma mensagem informando que o AutoCad está sendo carregado. 
Logo após ser carregado, aparecerá a tela de abertura do AutoCad com as 
seguintes informações. 
 
  - Versão do AutoCad; 
  - Para quem o programa está registrado 
  - Revendedor 
  - Logotipo da Autodesk 
 

• Os passos a seguir levam em consideração que o subdiretório onde o 
AutoCad se encontra esta definido em path e que as linhas já estão 
definidas no autoexec.bat. 
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A tela de abertura do AutoCad 
  
A tela do AutoCad é dividida em quatro partes. 

 
• Área de Menu Lateral; 
• Área de Prompt; 
• Área de Desenho; 
• Linha de Status. 

 
A área de desenho ocupa a maior parte da tela, é neste espaço que você irá 
trabalhar na montagem de seus desenhos e onde aparecerá tudo o que deseja. 
Ao movimentar o mouse aparecerá um cursor em forma de cruz, sendo que a 
intersecção destas retas é denominado "cursor de tela". É ele que permitirá a 
montagem e mudança do desenho projetado. 
 
No alto da tela, está a linha de Status onde o AutoCad lhe passará informações 
instantâneas do desenho. À direita do centro está as coordenadas  X e Y do último 
"ponto de seleção" do cursor na tela ou da "posição atual" do cursor. 
 

• Para ativar e desativar o Sistema de Coordenadas pressione a tecla F6 
(Liga ou Desliga). 

 
No canto inferior esquerdo esta uma seta em forma de "L". Esta seta é o ícone do 
Sistema de Coordenadas do Usuário (UCS - User Coordinate System), que 
informa sua orientação no desenho. O X e Y são as coordenadas e o W indica que 
você está no sistema de coordenadas do mundo, onde, X indica o andamento do 
cursor da Esq./Dir. (Positivo), Y indica o andamento do cursor de Baixo/Cima 
(Positivo) e Z posiciona um ponto no espaço (Positivo ou negativo). 
À direita da tela está o menu lateral que nos permite acessar a maior parte dos 
comandos do AutoCad. 
 
Abaixo desta área se encontra a linha de prompt que apresentará mensagens com 
perguntas ou respostas do AutoCad à sua entrada de comandos. 
 

• Se for um usuário inexperiente, procure sempre observar as 
mensagens desta área pois todas as informações e comunicação com o 
AutoCad serão passadas nesta linha. 
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Ao movimentar o mouse para a parte superior da tela, na linha de status 
aparecerá o chamado menu suspenso, com comandos que serão comentados no 
decorrer da apostila. 
 
Trabalhando com arquivos do Autocad 
 
Comandos básicos 
 

Abrir um arquivo existente 
 
- FILE > OPEN  
- selecione C:\ACADR13\COMMON\SAMPLE - clique duas vezes 
- Selecione SEXTANT - ok , este nome aparece no quadro de dialogo. 
- Ao aparecer o desenho: digite PLAN a tela passa a bidimensional. 
  PLAN ; para passar a tela bidimensional. 
- Para passar a uma imagem plana de um UCS a imagem bidimensional, na 

área do prompt aparece uma mensagem solicitando um comando, selecione 
CURRENT, você pode escolher os relacionados com PLAN e que podem 
ser: 

 
Current= Ativo 
Ucs= UCS especificado 
World= System coordinate system (sistema mundial de coordenadas). 

 
Uso de ferramentas básicas 
 
Uso do ZOOM 

 
- Escolha: VIEW > ZOOM > WINDOW, na linha dos menus suspensos (linha 

de status). 
- Posicione o cursor no lugar donde quer aplicar o zoom  
- na linha de comando o AutoCad pede para posicionar o primeiro ponto: 
   First corner. 
- Clique e arraste formando um retângulo - na linha de comando aparecerá: 
   Other corner. 
- Clique para completar a ação - a área é ampliada. 

 
Neste exercício você usou Window do comando Zoom para definir a área a ser 
ampliada, note que o AutoCAD pede definir o primeiro canto da janela e depois o 
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outro, esta opção é usada, não apenas para definir a área a ser ampliada para 
definir visões, mas também para definir e selecionar objetos de edição. 
 
Para retornar à visão normal escolha: VIEW > ZOOM > PREVIUS  
  - a tela volta à posição original. 
 
Salvar o Trabalho 
 
Quando se trabalha com processo de desenhos demorados é necessário salvar o 
desenho periodicamente enquanto você trabalha, para evitar perdas de dados de 
forma involuntária mas se você não o faz, o AutoCAD salva automáticamente o 
trabalho a cada 120 minutos, gerando então um arquivo de reserva, que leva a 
extensão *.SV$. 
As configurações de salvamento são múltiplas dependendo da forma de operação 
do AutoCad e de acordo com as necessidades do usuário. 
Quando trabalhamos num arquivo novo a opção SAVE e iniludível, este comando 
salvará rapidamente seu arquivo, mais se o arquivo e um pre-carregado, a melhor 
opção é a de SAVE AS. 

 
- É possível salvar o arquivo com o mesmo nome o criar outro nome o que 

implica a criação de um novo arquivo. 
- FILE > SAVE > Você notara alguma atividade no disco rígido. 
- FILE > SAVE AS >  Quadro de dialogo >  Digite “Exemplo”  
- o nome original desaparece e é colocado o nome digitado, a extensão 

atribuída pelo programa é .DWG, esta é criada automaticamente pelo 
AutoCAD  

- clique OK. 
 
É importante salvar os arquivos com nomes diferentes enquanto você estiver 
criando desenhos alternativos, pois isto possibilita o fato de poder salvar uma 
idéia, e no caso de eventuais quedas de energia o perdas de dados involuntárias 
ainda é possível voltar ao ponto no qual paro antes disso acontecer. 
 
Como fazer mudanças 
 

- Escolha MODYFY > ERASE  
- Na área do prompt aparece o comando:  
   ERASE  - Select Objects: 
- O cursor se transforma num quadrado, este é chamado de Quadro de 

seleção. 
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- Coloque o quadro na área de contorno  
   - O contorno é destacado. 
- O prompt aparecerá novamente Select Objet:  
- Pressione <enter>  
   - o contorno desaparece 
Você acabou de apagar uma parte do desenho. 

 
Fechando o AutoCAD 
 
Quando você acabar seu trabalho, poderá abrir outro desenho ou fechar o 
AutoCAD e retornar ao prompt do dos. 

 
- FILE > EXIT > Aparecera um quadro de dialogo com três botões: 

 
Save changes 
Discard Changes 
Cancel command      Vib0005.bmp 

 
Acione o que corresponde segundo seja o caso. 

 
Os quadros de diálogo  
 
Dentro do conjunto de comandos estos agem interactivamente com quadros de 
diálogo os quais  através dos seus formatos nos oferecem um modo fácil para a 
comunicação com o AutoCAD, eles apresentam partes especificas e são divididas 
em grupos e estão delimitados por um retângulo com um nome no alto, esses 
grupos são denominados botões e estão espalhados pelos quadros de dialogo. 
 
Tipos  e Importância 
 
Botões de comando 

 
- Sempre que encontrar um botão de comando no interior indica que una ação 

sera realizada. 
- Os botões com reticencias indicam que a existência de um quadro de 

dialogo. 
- Os botões com um símbolo < indicam que a tela será apagada. 
- Quando você encontrar  um botão com a borda espessa indica que é o 

default e sera ativado quando pressione a tecla <enter>. 
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Botões de seleção 
São pequenos quadrados com labels o nomes a direita, normalmente em grupos, 
quando esta ativo, este aparece preenchido, você o seleciona com um clique do 
mouse no próprio botão. 
Quadros de seleção 
 
São quadrados que podem estar em branco ou podem ter um X, quando o X 
aparece indica que esta opção esta ativada, um quadrado em branco indica que a 
opção esta desativada. 
 
Quadros de lista 
 
Você vê normalmente uma lista com itens para escolher. Se a função tem 
múltiplas seleções você pode segurara a tecla Shift enquanto seleciona itens da 
lista clicando com o mouse, e se esta for muito grande, aparecerá uma barra de 
rolagem. 
 
Listas instantâneas 
 
Às vezes aparece no lugar de um quadro de lista, estas parecem retângulos com 
uma seta apontada para baixo. O item default aparece no retângulo. 
 
Quadros de edição 
 
Se uma opção requer uma entrada pelo teclado, um quadro de edição o de 
entrada será fornecido, quando acionado apresenta um cursor em forma vertical, 
assim pode entrar com um nome ou outro texto, alterando o que esta incluído no 
quadro. 
Os comandos ou nomes com caracteres sublinhados, podem ser selecionados 
pelo teclado apertando a tecla ALT e digitando o caractere sublinhado o que será 
destacado para sua edição. 
Você pode movimentar-se entre as opções apertando a tecla TAB, a tecla ESC 
fecha a lista, os caracteres são ativados pressionado <enter>. 
  

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  12

Interpretação dos prompts 
 
Quando se trabalha com desenhos simples, do próprio AutoCad, e possível 
manipular os mesmos sem perder a estrutura do desenho original, a través do 
recurso de salvar como (SAVE AS), o que guardará as transformações feitas no 
arquivo assim como deixará o original intacto. 
Agora podemos criar um desenho próprio, para exercícios posteriores, mas deve-
se notar que a partir deste momento tem que se aprender a informar ao AutoCad o 
que se deseja fazer toda vez que este agirá como se fosse um empregado 
perfeito, mas que deve ter informações precisas sobre o que se deseja que este 
faça, estas informações são dadas a partir da linha de prompt. 
Este processo envolve fatores de especificação de medidas e distancias assim 
como o uso permanente de um sistema de coordenadas para orientar a direção 
dos traços das linhas e os ângulos desejados 
 
Especificação de distancias no Autocad 
 
Sistemas de coordenadas 

 
a) Coordenadas Polares 

 
A coordenada polar é lançada da seguinte maneira : 
Vamos supor que iremos desenhar a espessura de um objeto, que tem 15,0 
unidades de extensão e 0,15 unidades de espessura. 

 
− Selecione o menu DRAW > LINE; 
− Marque o primeiro ponto num espaço qualquer, clicando com o 

mouse na posição deseja; 
− Digite @15<0 <ENTER>; 
Uma linha aparecerá a partir do primeiro ponto selecionado e terminará 
15 unidades à sua direita. Esta é uma coordenada polar relativa. 

 
• O Sinal @ indica ao AutoCad que refere-se ao último ponto 

selecionado.  
• O 15 é a distância a partir do último ponto selecionado. 
• O Símbolo de menor ( < ) indica ao AutoCad o ângulo em que a linha 

será desenhada, que no caso é 0. 
  
Obs: Os comandos utilizados podem ser encontrados no menu suspenso ou no 
menu lateral. 
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b) Coordenadas Cartesianas Relativas 

 
Siga os seguintes passos: 

 
− Digite @0,.15 <ENTER>; 
− Digite @-15,0; 
− Selecione o comando CLOSE, no menu lateral para fechar a 

seqüência. 
 
O comando CLOSE desenha uma linha conectando o último ponto do desenho ao 
primeiro ponto. 
Neste sistema de coordenadas, as medidas são especificadas digitando-se os 
valores separados por uma virgula, os mesmos determinarão as distancias de um 
ponto em relação aos eixos X,Y (horizontal e vertical). Então temos que: 

  
• O Sinal @ indica ao AutoCad que refere-se ao último ponto 

selecionado.  
• O 0 é a distância a partir do último ponto selecionado. 
• A virgula ( , ) indica ao AutoCAd a variável dos eixos que no caso será 

Y 
• O .15 nos indica a distancia a partir do segundo ponto e direção do 

traço que no caso esta em sentido positivo no eixo Y por tanto será 
para cima. 

• O Sinal @ indica ao AutoCad que refere-se ao último ponto 
selecionado.  

• O 15 é a distância a partir do último ponto selecionado. 
• O Símbolo de menor ( < ) indica ao AutoCad o ângulo em que a linha 

será desenhada, que no caso é 0. 
 

Quando se da entrada de números no computador o uso de virgulas indicam 
parâmetros de medida diferentes por tanto ao invés destas, deverá se usar o 
ponto decimal além do que, para entrar com uma medida como a indicada acima é 
possível  dispensar o uso do 0 depois do ponto decimal. 
Neste exercício podemos notar a opção CONTINUE no menu lateral, ela permite 
um segmento de linha que possa ser continuado a partir do ponto onde parou, se 
estabelecemos um comentário técnico podemos dizer que essa opção emite o 
comando LINE inserindo depois um @ para posicionar o primeiro ponto da linha 
no último ponto selecionado. 
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Opções de comando  
  
a) Menu Lateral 

Ao ligar o AutoCad aparecerá no Menu Lateral o que é chamado de Menu 
Raiz. 
O Menu Lateral é dividido em várias partes que por sua vez são subdividas 
em categorias, como DISPLAY, DRAW e EDIT. 
 
No menu, três itens são seguidos por dois-pontos ( DIM, UCS e SAVE ), os 
dois-pontos ( : ) indica que o comando anterior é um comando do AutoCad e 
ao ser selecionado iniciará o comando. Dois itens são seguidos de pontos 
(...) ( LAYER e PLOT ), esses itens são comandos que geram quadros de 
diálogo. Todos os outros itens são nomes de menus (submenus) contendo os 
comandos relacionados a essa atividade em particular. Por exemplo, ao 
selecionar o menu EDIT aparecerá o submenu do EDIT, que aparecerão 
seguidos de dois-pontos, pois cada um deles ativa um comando. 
A palavra next que aparece no final da lista ao acionar o menu EDIT indica 
que há uma outra lista com mais comandos. Para acionar é só posicionar o 
mouse sobre a palavra next e clicar. Para retornar ao menu de edição 
original, acione previous. 
 

Verifique também que ao final dos menus existe as palavras LAST, DRAW e 
EDIT. O menu LAST permite que você vá diretamente aos respectivos menus, o 
DRAW ou EDIT permite que você vá diretamente para esses menus, de onde quer 
que você esteja no sistema de menus. No alto a palavra AutoCad faz com que 
você retorne ao menu raiz. 

 
b) Menu Suspenso 

O Menu Suspenso é utilizado para se ter acesso a comandos muito 
utilizados de maneira rápida e prática. A maioria dos comandos utilizados 
serão acionados por este menu. 
Para acessar a alguns comandos você precisa passa por varias camadas, 
por isso o AutoCAD facilita seu uso através dos menus suspensos, estos 
são uma forma de acessar rapidamente a estos comandos. 
Para acessar aos menus suspensos: 
 

- Mova o cursor até a linha de status- o cursor se transforma numa 
seta 

- Mova o cursor lateralmente - As opções são destacadas. 
- Destaque MODIFY - clique  
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- Aparecerá um menu suspenso com comandos do menu 
EDIT. 

- Destaque ERASE - clique no apontador  
- Aparecera outro submenu com um mais opções  

  - Este é denominado um Menu em Cascata que oferece as     
outras opções de um comando em particular. 

 
 
Para sair do menu suspenso:  

- mova o cursor para a área de desenho e de dois cliques ou 
pressione a tecla ESC. 

 
Configuração da área de trabalho   
 
Limpeza da Tela 
 
Em determinado momento a tela pode estar cheia de blips ( blips  "+" são os 
pontos que ficam marcados na tela mas que não fazem parte do desenho). Para 
limpar a imagem da tela de blips, use o comando REDRAW. 
  

Procedimento: 
− Selecione VIEW no menu suspenso; 
− Selecione REDRAW ALL; 
 

Definição dos Limites do Desenho 
 
Uma das vantagens do AutoCad é que você não fica limitado às bordas do papel 
para desenhar seu projeto, pois existe a possibilidade de dimensionar o seu 
desenho como for mais conveniente. Mas deve tomar cuidado pois ao momento 
de plottar seu desenho, existe a possibilidade de não caber na folha desejada. 
Para  evitar este problema, deve limitar a área de trabalho do seu desenho,  de 
forma que seja dimensionado para a folha que irá utilizar, pois a definição dos 
limites do desenho nada mais é do que limitar o tamanho do papel ou a área 
necessária para um desenho. 
 
Uso da Grade e Snap 
 

Modo Grade 
Ao acionar o modo de Grade você terá as grades no seu desenho para 
auxilia-o no layout, estas são uma espécie de grelha usadas dentro de 
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processos de desenho complexos. Para acionar o modo Grade é só acionar 
a tecla F7 que liga e desliga esse modo, ou ser ativada a través da caixa de 
diálogo Drawing Aids. Nesta Caixa, você pode definir entre outras coisas o 
espaçamento entre as grades. 
 
Modo Snap 
Este modo força o cursor a pular para uma distância específica. Ele é útil 
para manter a precisão enquanto você indica distâncias com o cursor. A 
tecla F9 liga e desliga o modo Snap. Esta opção pode também ser ativada a 
través da caixa de diálogo Drawing Aids. Nesta Caixa, você pode definir 
entre outras coisas o espaçamento do snap. O modo Snap trabalha em 
conjunto com o Grid. 

 
Especificação de Unidades 

 
Primeiro vamos criar um arquivo. Para isso siga o procedimento descrito pois 
iremos simbolizar os caminhos para os menus e seus respectivos comandos, 
da seguinte maneira: 

 
MENU > COMANDO >  COMANDO 

 
A maioria dos menus serão acessados pelo Menu Suspenso, caso for 
utilizado o menu lateral, será indicado no decorrer do procedimento. 
 

Procedimento: 
 
− Selecione FILE >  NEW; 

Aparecerá o quadro de diálogo "Create new drawing" 
− Digite EXEM01,  
− Pressione o botão OK; 

A AutoCad abre um novo arquivo de desenho com o nome 
determinado. A área de desenho neste momento deverá 
estar vazia. 
Logo após aparecerá no final da tela o prompt de comandos. 

Command: 
Isso indica que o AutoCad está esperando um comando. 
 

Agora, você usará o modo Default de medidas do AutoCad que esta baseado 
em o arquivo de um protótipo denominado ACAD.DWG o mesmo que está 

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  17

baseado em um sistema de medidas decimal. Nesse estilo, números inteiros 
representam polegadas, e unidades decimais são polegadas decimais.  
Podemos facilmente comprovar este fato a través da caixa de diálogo Units 
Control, a partir deste momento deveremos fazer uma alteração no sistema 
de medidas, para desenhar nossa primeira peça. 

 
Procedimento: 

 
− Selecione Data > Units; 
  Aparecerá o quadro de diálogo como mostrado abaixo. 
− Deixe o Units no tipo decimal; 
− Precision, a precisão será de 0.00; 
− Deixe o Angle no tipo Decimal Degree; 
− Pressione o botão de OK 
 O Grupo Units permite a seleção do tipo de unidade de medidas. 
 O Grupo Angles permite a seleção do tipo de ângulo. 

 
Sistemas de medidas 
 
No sistema de unidades de medida podemos tomar o modelo o mesmo que tem 
15 unidades de medida as que podem ser incluídas nos diferentes estilos de 
unidades de medidas fornecidos pelo AutoCad.  
 
Sistema de Medida Apresentação da medida pelo AutoCad 
Scientific 1.50E+01 (polegadas) 
Decimal 15.0000 (polegadas) 
Engineering 1'-3" (entrada como 1'3") 
Architectural 1'-3" (entrada como 1'-3") 
Metric 15.0000 (convertido para métrico na plotagem) 
Fractional 15" (entrada como 15") 

 
Definição da área de desenho 

 
O desenho a ser feito é da seguinte peça. 
 
Banheira 
 

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  18

Para facilitar na montagem desta peça, deve-se fazer as definições dos limites do 
desenho para que ele possa caber numa folha de papel e as grades para ajudar 
na construção e outros. 

 
Procedimento: 
Como no decorrer da explicação foi dado o procedimento de abertura de um 
novo arquivo e definição de unidade e precisão, não irei dar os passos, 
partiremos desse ponto.  

− Selecione DATA >  DRAWING LIMITS; 
− No prompt aparecerá: 

ON/OFF/<Lower left corner> <0.0000,0.0000>:, você pode definir o 
canto inferior esquerdo da sua área de desenho, mas vamos deixar o 
default (Valor pré definido do AutoCad). 

− Pressione <ENTER>; 
− No prompt aparecerá: 

Upper right corner<12.0000,9.0000>:, você pode definir o canto 
superior esquerdo da sua área de desenho. 

− Digite 210,148.5 <ENTER>, pois você não precisa de um espaço 
maior para fazer o desenho; 

− Selecione View > Zoom > All, este comando permite que você 
visualize toda sua área de trabalho para que possa fazer seu 
desenho em escala total. 

− Selecione DATA > DRAWING AIDS; 
Aparecerá uma janela de diálogo onde você acionará o Grid com 
espaçamento de 10 . 

− Com o mouse, clique dentro da caixa onde está escrito On; 
− Digite 10 no X Spacing; 
− Digite 10 no Y Spacing;  
 
Obs: Na verdade não é necessário a definição do Y Spacing, pois o 
mesmo assumirá o mesmo valor que X Spacing, Somente em casos 
em que você não deseja que ambos sejam iguais é que será necessário 
definir o Y Spacing. 
 
− Pressione OK. 

 
O Processo de desenho 

 
Para a montagem desta peça deveremos traçar um retângulo de 82 x 
153 unidades para depois desenhar o interior da mesma 
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− Selecione DRAW >  LINE 
− No prompt  

_line From point:, este comando pede o primeiro ponto da linha que 
você devera fornecer, este pode ser indicado digitando coordenadas 
específicas ou posicionando o cursor num ponto conveniente para o 
início do desenho. 

− Digite 10,10 <ENTER>; 
No prompt To point:, o AutoCad solicita a especificação de um 
segundo ponto, ao movimentar o cursor a linha de status nos 
mostrará o sistema de coordenadas que muda para um sistema de 
coordenadas polares, desta forma podemos ver o local referente ao 
último ponto selecionado, o cursor também nos mostrará a linha 
elástica a mesma que poderá ser movimentada em qualquer sentido 
sempre em relação aos eixos X e Y. 
Se neste momento pressionamos a tecla F8 ativaremos um recurso 
de auxilio de desenho denominado o modo ORTHO o mesmo que 
nos permitirá movimentar o cursor em intervalos horizontais ou 
verticais, isto no caso de que nosso desenho esteja sendo realizado 
através da leitura dinâmica de coordenadas, como o desenho já tem 
um padrão de medidas o melhor será digitar estas na seqüência a 
seguir: 

 
− Digite @82,0 <ENTER>; ou @82<0, 
− Digite @0,160 <ENTER>; ou @160<90, 
− Digite @-82,0 <ENTER>; ou @82<180, 
 
No caso a primeira entrada de medidas refere-se ao sistema de 
absoluto de coordenadas cartesianas relativas e o segundo 
modo ao sistema de coordenas polares relativas. 
 

− Selecione Close no menu lateral; 
− Selecione View > Redraw, caso sua área de trabalho esteja com 

muitos blips; 
 

Durante um processo de desenho se recomenda fazer um layout do mesmo, isto 
facilita o planejamento do desenho e forma de desenhar pensando nos elementos 
que lhe ajudarão a criar esse objeto. 
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A seguir usaremos o comando OFFSET para posicionar linhas referenciais, este 
comando é parecido com o Comando COPY, a diferencia esta em que este 
permite o posicionamento de apenas uma copia do objeto e em sentido paralelo 
ao mesmo, mais conservando uma distância especificada. 
O comando offset funciona só com Linhas, Arcos, Círculos e Polilinhas 
bidimensionais. 
Na linha de comando especifique uma distância apropriada para a copia: 

 
− Menu CONSTRUCT > OFFSET 
− no prompt: 
 Offset distance or Through <Through>: digite 5” 

Em seguida o Autocad apresenta o aviso para selecionar o objeto 
do qual a cópia será deslocada e o lugar para onde esta será feita: 

 
− no prompt: 

Select object to offset: selecione a linha lateral direita 
Side to offset? Selecione um ponto em qualquer parte interna da 
linha lateral 
Select object to offset: pressione <enter> para encerrar o 
comando Offset 

 
Agora deverá repetir os passos dados, para estabelecer múltiplas cópias das 
linhas tanto laterais, superior e inferior. o desenho deve apresentar a seguinte 
forma; 
 
Uso de layout 
 
Neste momento usaremos o comando ARC para desenhar o interior da banheira, 
para isto começaremos desde o canto mais estrito da mesma, usando as linhas 
copiadas com offset, como referência para construir arcos sucessivos. 

 
- Menu DRAW >  Arc > 3-Point      Vib0007.bmp  Vib0009.bmp 
- (****) Intersec: clique na interseção na coordenada 25,60   
- (****)Mid point: Escolha o ponto médio na segunda linha horizontal 

superior.     Vib0010.bmp 
- Escolha a interseção das duas linhas laterais internas 
 

Aparecerá um arco entre as coordenadas selecionadas 
 

- Menu DRAW > Arc >  Start End Dir (SED)   Vib0011.bmp 
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- Digite @ para selecionar o último ponto como início do próximo arco 
- no prompt: 

End Point: ative (****) para selecionar a interseção das duas linhas do 
meio 

- Você notará que o desenho do arco aparece sendo arrastado 
enquanto o cursor é movimentado, junto a uma linha elástica a partir 
do ponto inicial do arco, arraste o cursor para o lado esquerdo do 
desenho e depois selecione um ponto. 

 
Se na linha de status aparece a palavra ORTHO, pressione F8 para 
desativar o modo ORTHO pois esta forçará à linha elástica de desenho do 
arco em uma direção não desejada. 
Em seguida notará que é desenhado outro arco que será a continuação do 
primeiro. 

 
- Menu DRAW > Arc > 3-Point 
- Ative (****) > End Point 
- No prompt: 

End Point: selecione a parte final do arco que acabou de desenhar, 
na parte inferior do mesmo 

- selecione a interseção das duas linhas posicionadas na parte do meio e 
inferior do desenho 

Aparece outro arco 
 

Em seguida usaremos o comando MIRROR para espelhar o arco 
localizado na parte lateral esquerda do desenho, para completar o 
desenho da banheira. 

 
- Menu CONSTRUCT > MIRROR 
- No prompt: 

Select Objects: Escolha o arco lateral esquerdo, em seguida verá o 
arco destacado pressione <enter> 
FIRST POINT OF MIRROR LINE: escolha o ponto do meio da linha 
horizontal superior 
Second Point: Pressione F8 para ativar o modo ORTHO novamente 
e escolha um ponto diretamente abaixo do último ponto selecionado 
e de um clique no mouse 
Delete Old Objects? <N>: pressione <enter> 

 
Em seguida será criada uma imagem refletida do arco selecionado. 
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Agora deverá apagar as linhas de layout criadas com OFFSET, para isto 
deverá selecionar estas e depois emitir o comando ERASE. Pa isto deverá 
clicar sobre as linhas individualmente e quando estas sejam destacadas 
digite “E” na linha de comando. 
 
Como a parte interna do desenho ainda possúe cantos retos, é possível 
arredondar estos usando o comando FILLET, este permite unir linhas e 
arcos nos cantos dos mesmos. 
 
Neste processo pode ser incluído um raio (radius), para produzir uma 
transição mas suave de um arco para outro o de uma linha reta para outra, 
da mesma maneira é possível unir duas linhas que não se toquem ou 
recortar duas linhas cruzadas. 

 
- Menu CONSTRUCT > FILLET 
- No prompt: 

(Trim mode)Current fillet radius=0.00 
POLYLINE/RADIUS/<Select two Objects>: escolha Radius 
Enter Fillet Radius<0’,00”>: digite 4, com essa quantidade o 
Autocad assume que deseja um raio de 4” para a emenda 

- Em seguida pressione <enter> para ativar o comando Fillet 
novamente  
- Escolha dos arcos adjacentes 
- Em seguida pressione <enter> para ativar o comando Fillet  
- Escolha outros dos arcos adjacentes 

Repita o mesmo procedimento até dar a forma desejada ao interior da 
banheira 

- Salve o arquivo 
 
Localização e modificações dos objetos 

 
"OSNAP" 
O comando "Osnap" permite ao usuário determinar construções geométricas 
com precisão. 
O comando é acessado pelos  4 asteriscos (****) no menu lateral. Ao ser 
acionado aparecerá na interseção dos eixos, um quadrilátero. A área 
compreendida deste quadrilátero é a área de atuação do comando.   
As funções possíveis no comando "Object Snap" são: 
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CENter: Localiza o centro de um circunferência ou arco, 
lembrando que o quadrilátero deve ser posicionado sobre 
o lugar geométrico do circunferência. 

ENDpoint: Localiza o ponto final de uma linha, arcos, line, etc. 
INSert: Localiza o ponto de inserção de um texto ou de um bloco. 
INTersec: Localiza a interseção de duas entidades.  
MIDpoint: Localiza o ponto médio de uma linha. 
NEArest: Localiza o ponto mais próximo de uma entidade. 
NODe: Possibilita a localização de um ponto gerado pelo 

comando "Point". 
PERpend: Possibilita a geração de perpendiculares. 
QUAdrant: Localiza o quadrante de um arco ou circunferência. 
QUIck: O comando faz uma busca de todos os elementos 

presentes dentro do quadrilátero de ação do comando, e 
escolhe um elemento que melhor se adapte à função 
ativa. 

TANgent: Localiza com relação ao último ponto a tangência com um 
circunferência ou arco. 

NONe: Desabilita as funções ativas. 
   

A seqüência para o funcionamento dessas funções é acionar primeiro o 
comando e depois a função. Exemplo, fazer um circunferência sendo que o 
seu centro é a interseção de duas linhas: 

− Selecione  Draw > Circle Center, Diameter; 
 

− No prompt:  
CIRCLE 3P/2P/TTR/<Center point>:, pede o centro da 
circunferência 

 
− Selecione (****) > INTersec; ou tecle o segundo botão do mouse 
− Selecione a interseção com o quadrilátero ativado pelo comando; 
− Dê um clique no botão direito do mouse; 
− Ao movimentar o mouse, aparecerá uma linha ligada a interseção; 
− A partir de este  momento deve seguir as instruções pedidas no 

prompt; 
 
Agora já pode começar a construir o seguinte desenho. 

Procedimento: 
 

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  24

− Depois de posicionar o cursor na interseção das linhas, dê um clique 
para marcar o centro; 

− No prompt: 
_circle 3P/2P/TTR/<Center point>: Diameter/<Radius> 
<0.0>:, pede o raio da circunferência. 

 
− Digite 6 <ENTER>; 
 

Em seguida será desenhado um circulo com 6 unidades de raio. 
 
Desenho de Círculos 
 

Neste exercício, você cria um novo arquivo de desenho usando o arquivo de 
um protótipo. 

− Menu FILE >  NEW 
− Na caixa de diálogo Create New Drawing, selecione o arquivo 

ex01.dwg que se encontra no diretório tutorial  
− clique OK 
− Escolha New Drawing Name. 
− Na caixa de diálogo Create New Drawing File, selecione o diretório 

correspondente, digite o nome do arquivo e escolha OK. 
−  Escolha OK novamente na caixa de diálogo Create New Drawing 

Agora configuramos a área de desenho, isto porque um desenho 
contém diversos parâmetros referentes a sistemas de unidades, 
limites de desenho, camadas e tamanhos de papel. 

 
 
 
Configuração do ambiente de desenho 

 
−  Menu DATA >  Units 
− Na caixa de diálogo Units Control, escolha Decimal para as 

unidades de medida, selecione 0.00 para o fator Precision y clique 
OK. 

−  Menu DATA > Drawing Limits  
−  No prompt: 
 

ON/OFF/<Lower left corner><0.00,0.00>  clique <enter> 
Upper right corner<12.00,9.00>: digite 16,12 
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Você não precisara mais do que essa área para o desenho 
 
−  Menu OPTIONS > Drawing Aids 
−   Selecione Draw > Circle > Center, Radius; 

No prompt CIRCLE 3P/2P/TTR/<Center point>:, pede o centro da 
circunferência. 

−  Posicione o cursor no canto superior esquerdo do desenho, dê um 
clique para marcar o centro; 

 
Dica: Para localizar corretamente o centro do círculo no canto superior 
esquerdo do desenho utilize  (****) >  ENDpoint, em seguida posicione 
o mouse sobre o canto desejado e clique botão do mouse  
 
− No prompt: 
 

_circle 3P/2P/TTR/<Center point>: Diameter/<Radius> 
<0.0>:, pede o raio da circunferência. 

 
− Digite 4 <ENTER>; 

Caso a sua circunferência não tenha saído perfeita, faça o 
seguinte: 

− Coloque o cursor sobre a circunferência e dê um clique com o 
mouse, ela ficará marcada; 

− Selecione MODIFY >  Erase 
A circunferência será apagada. 

− Selecione View > Redraw, para restaurar o desenho; 
− Selecione View  >  Zoom >  Window; 

Aparecerá um pequeno quadrado com o cursor. Clique no botão 
do mouse próximo ao desenho e movimente-o até que o 
quadrado englobe o desenho por inteiro, de um clique para 
confirmar. O seu desenho será ampliado neste momento. 

− Selecione Draw  > Circle > Center, Radius; 
− No prompt  
 

_circle 3P/2P/TTR/<Center point>:, pede o centro da 
circunferência. 

 
− Posicione o cursor no canto superior esquerdo do desenho, dê um 

clique para marcar o centro; 
− No prompt  
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_circle 3P/2P/TTR/<Center point>: Diameter/<Radius> 
<0.0>:, pede o raio da circunferência. 

 
− Digite 4 <ENTER>; 
− Faça o mesmo no outro canto da peça; 

 
Obs: Para desativar um comando é necessário colocar o cursor sobre o Menu 
Raiz posicionado acima dos asteriscos (****)do menu lateral, ou colocar o cursor 
estos e pressionar o botão do mouse e selecionar CANCEL:, ou pressionar as 
teclas CRTL+C. Caso você efetue um comando errado, exemplo, uma linha onde 
não deveria selecione os (****) e escolha a opção U: (Undo, reverte a última 
ação). A maioria dos comandos tem Undo. Esta opção está no menu lateral, pois  
os comando são ativados também no menu lateral. 
 
No seguinte exercício, você criará um novo arquivo de desenho baseado no uso 
de um protótipo de outro arquivo. 

− Menu FILE >  NEW 
− Na caixa de diálogo Create New Drawing, selecione o arquivo 

ex01.dwg que se encontra no diretório tutorial e clique OK 
− Escolha New Drawing Name 
− Na caixa de diálogo Create New Drawing File, selecione o diretório 

correspondente, digite o nome do arquivo e escolha OK. 
− Escolha OK novamente na caixa de diálogo Create New Drawing 
− Agora configuramos a área de desenho, porque um desenho contém 

diversos parâmetros referentes a sistemas de unidades, limites de 
desenho, camadas e tamanhos de papel. 

 
 
 
Configuração do ambiente de desenho 

 
− Menu  DATA >  Units 
− Na caixa de diálogo Units Control, escolha Decimal para as 

unidades de medida, selecione 0.00 para o fator Precision y clique 
OK. 

− No menu DATA > Drawing Limits   
− No prompt: 
 

ON/OFF/<Lower left corner><0.00,0.00> e clique <enter> 
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Upper right corner<12.00,9.00>: digite 16,12 
 
Você não precisara mais do que essa área para o desenho 
− Menu  OPTIONS > Drawing Aids 

 
Uma vez definida a área de trabalho podemos começar a desenhar uma flange 

 
Através do exercício a seguir vamos a desenhar uma flange, usando 
algumas técnicas básicas de desenho e edição do Autocad, este desenho 
consiste de círculos e linhas, os comandos que serão usados são: CIRCLE, 
LINE, MIRROR e TRIM, além do comando de edição Object Osnap 
(OSNAP). 
 
Procedimento: 
O processo para a elaboração deste desenho cobre várias etapas, desde a 
criação de um novo arquivo de desenho, definição dos limites do mesmo até 
o desenho propriamente dito. 
 
Definição de um novo arquivo 

- Menu FILE > NEW 
- Na caixa de diálogo Create New Draw escolha No Prototype 
- Na caixa de diálogo PROTOTYPE DRAWING FILE: 
 - escolha o arquivo Ex01.dwg, no diretório TUTORIAL 
 - clique OK 
Aparecerá a caixa de diálogo Create Drawing File 
- Selecione um diretório e digite Flange para nomear o arquivo 
- clique OK 
- Na caixa de diálogo Create New Drawing, digite o nome do arquivo e 

clique OK 
O Autocad abre um novo arquivo de desenho com o nome especificado. 
  

Definição dos limites do desenho 
Um arquivo que é usado como base de outros desenhos possúe vários 
parâmetros referentes a diversos itens, entre eles: 

 
- Unidades de medida 
- Área de desenho 
- Recursos de auxilio ao desenho 
- Tipos de linha , entre outros, 
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Para definir adequadamente estos parâmetros devem se seguir os seguintes 
passos: 

- Menu DATA > Units 
- Na caixa de diálogo Units, escolha Decimal como sistema de medidas 

do desenho 
- No quadro Precision, selecione 0.00 
- Clique OK 
 
Até aqui determinamos o sistema de medidas como decimal y definido o 
grado de precision destas, agora o seguinte passo será definir a área de 
limites do desenho; 
 
- Menu DATA > Drawing Limits, para definir os limites do desenho 
- No prompt: 
 ON/OFF/<Lower left corner><0.00,0.00>: pressione <enter> 
 Upper right corner<12.00,9.00>: digite 16,12 e pressione <enter> 
 
Com você pode notar, os limites do desenho foram definidos em 16 por 12 
unidades, área um pouco maior que o componente que se deseja 
desenhar. Estos limites do desenho podem ser visualizados, definindo-se 
uma retícula ativando o grid ou grade. 
 
- Menu OPTIONS > Drawing Aids 
- Na caixa de diálogo selecione ON na opção Grid 
- No  quadro X Spacing defina o espaçamento do grid en 0.5 e clique OK 
 O espaçamento do eixo Y é automáticamente definido em 0.5 
- Menu VIEW > ZOOM > All 
Ao emitir este comando os limites do desenho serão encaixados dentro da 
área de trabalho, se a reticula com a grade estiver ativa, será possível 
visualizar os limites do desenho, pois esta estende-se até estos. 
 
Os limites estão definidos, o processo de desenho esta pronto para 
começar: 
A primeira parte do desenho corresponde a um circulo para representar a 
parte externa da polia posicionada a esquerda. 
- Menu Draw > Circle, 

com o comando CIRCLE é possível desenhar  um círculo de várias 
maneiras, neste caso usaremos  o método: “Centro e raio” (Center, 
Radius). 

- No prompt: 
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 _circle 3P/2P/TTR/<Center Point>: digite 3,4 e pressione <enter> 
 Diameter/<Radius>: digite 2 e pressione <enter> 
 
Um circulo é desenhado. 
 
Agora devemos desenhar outro círculo para representar a parte externa 
da polia, posicionada a direita. 
- Menu Draw > Circle > Center Radius 
- No prompt: 
 _circle 3P/2P/TTR/<Center Point>: digite 7.5,4 e pressione <enter> 
 Diameter/<Radius>: digite 1.2 e pressione <enter> 
 
Outro circulo é desenhado, agora o desenho deve parecer como mostrado 
a seguir: 

 
 
 
desenho: duas polias 
 
 

A seguir devemos desenhar a parte interna das polias, para isso usaremos o 
comando OFFSET. Como vimos anteriormente, este comando constrói objetos 
iguais a outros a uma distância determinada, desta vez ao invés de duplicar 
segmentos retos, faremos uma cópia de objetos circulares, especificando a 
distância. 

 
- Menu Copy > Offset 
- no prompt:  

 Offset distance or Through<Through>: digite 1 e pressione 
<enter>  
 Select object to offset: selecione o circulo esquerdo, para ser 
copiado. 
 Side to offset?: selecione um ponto na parte interna do circulo, isto 
para indicar o lado em relação ao qual o objeto selecionado terá sua 
cópia paralela. 
 Select object to offset: pressione <enter> para sair do comando 
OFFSET 

 
Nesta altura o desenho da primeira polia esta completa, restando completar a 
segunda, como esta é menor deve-se atribuir outro raio: 0.6 em lugar de 1. 
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- Menu Copy>Offset 
- No prompt: 

 Offset distance or Through<1.00>: 0.6 em seguida pressione 
<enter> 
 Select Object to offset: selecione o círculo direito, para ser copiado. 
 Side to offset: Selecione um ponto na parte interna do círculo isto 
para indicar o lado em relação ao qual o objeto selecionado terá sua 
cópia paralela. 
 Select object to offset: pressione <enter> para sair do comando 
OFFSET 

 
O próximo passo será desenhar os segmentos de reta para ligar as partes 
inferior e superior das duas polias. Neste momento é possível usar o método de 
modificação Object Snap OSNAP, para auxiliá-lo no desenho de segmentos de 
reta baseados em propriedades geométricas, neste caso criaremos uma linha 
tangente aos círculos usando o modificador OSNAP no modo Tangente. 

- No menu Draw > Line 
- No prompt: 
 _line from point: 
  No menu lateral selecione o conjunto de modificadores OSNAP (****) 
 > Tangent 
- No prompt:  
 _line from point:_tan to: selecione a parte inferior do círculo direito 

 To point: selecione a parte inferior do círculo esquerdo para 
especificar a outra extremidade do segmento. Em seguida será 
desenhado um segmento tangente aos dois círculos. 
 To point: pressione <enter> para sair do comando LINE 
 
O desenho deve ficar assim: 

 
desenho dos círculos conectados 
 
 

Para completar o desenho da parte superior do desenho usaremos o 
comando MIRROR. Este comando cria uma cópia do objeto refletindo-o do 
ouro lado  do eixo definido por dois pontos. 

 
- No menu MODIFY > Mirror 
- No prompt:  
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 select objects: digite L e pressione <enter>, isto indica que o objeto 
que se quer espelhar foi o último objeto a ser desenhado. 
 1 found, isto indica que o número de objetos que encontrou a 
seleção é um. 
 Select Objects: pressione <enter> 
A seguir devemos especificar os pontos da linha de espelho. Esta é o 
eixo em relação ao qual o Autocad espelha os objetos selecionados. 
Neste caso usaremos o modificador OSNAP Center. 

 
- No prompt: 

 First point of mirror line:  
  - no menu lateral (****) > Center 
 First point of mirror line: _cen of: selecione o círculo exterior 
esquerdo. 
 First point of mirror line: _cen of Second point:  
  - no menu lateral (****) > Center 
 First point of mirror line: _cen of Second point: _cen of: 
selecione o círculo direito 
 Delete old objects? <N>; O Autocad pregunta se você quer excluir 
os objetos antigos, digite N ou pressione <enter> para aceitar o 
default 

Em seguida pressione <enter> novamente para encerrar o comando. 
 

O desenho deverá estar parecido com este: 
 
desenho 
 

Para concluir o desenho devemos apagar a parte interna do círculo direito e 
dar o acabamento final à flange, para isto usaremos o comando TRIM com o 
objetivo de apagar o arco correspondente. 

- No menu MODIFY > TRIM 
- No prompt: 
 Select cutting edge(s)... 
  Neste passo você deve selecionar as linhas que serão recortadas 
 Select Objects: Selecione o segmento inferior do desenho 
 Select Objects: Selecione o segmento superior do desenho  
 Select Objects: Pressione <enter> para indicar a seleção das 

arestas de corte 
 <Select Object to trim>Project/Edge/Undo: Selecione o círculo da 

direita 
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  <Select Object to trim>Project/Edge/Undo: Pressione <enter> 
 
O Autocad apaga o segmento de arco formado pelos dois segmentos 
tangentes, em seguida proceda a limpar a área de desenho usando o 
comando REDRAW ou use o comando REGEN . REDRAW; para 
recalcular o banco de dados do desenho. 

 
Agora o desenho deve ficar parecido com este: 
 
desenho 
 
- Salve o desenho  
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Organização do trabalho 
 
Durante o processo de trabalho é preciso salvar os desenhos, a partir deste 
momento é possível criar uma biblioteca de símbolos com os desenhos mais 
usados constantemente. 
Para salvar um desenho como símbolo usa-se o comando BLOCK; este comando 
é baseado no conceito de blocos de texto do Windows, copiados para a área de 
transferência é posteriormente colados no documento de destino. 
O AutoCad usa estos blocos, dentro de um arquivo ou também usa arquivos 
existentes inteiros como blocos. 
O comando a ser usado é: 

− Menu CONSTRUCT > BLOCK 
− No prompt: 

 
BLOCK Block Name (or?):  
Insertion Base point: Selecione o ponto base para o bloco 

 
− Com o modificador OSNAP (****), selecione Mid Point  
− posicione o cursor na parte traseira do objeto 
− No prompt: 

 
Acione select objects do menu lateral 

 
− Selecione Windows > selecione o objeto e digite <enter> 
− Use o mesmo processo para outros objetos mas desta vez pode usar 

outros lugares para colocar o ponto de inserção tais como o canto 
superior esquerdo do objeto, deverá ter colocado um nome antes 
deste processo. 

 
Criação e inserção de símbolos 
 

Desenhe um retângulo de 5’ x 7 1/2”  
Use como ponto de origem o ponto 1’-10”,1’-10” 

 
Procedimento 

A seqüência de comandos é a seguinte: 
 
− 1’-10”,1’-10” 
− @5’-0”<90 
− @7’-6”<0 
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− @5’-0”<270 
− Close 
− Redraw, para redesenhar a tela 
 
Para inserir um símbolo deve-se seguir a seguinte seqüência: 
− Menu DRAW > INSERT > Caixa de diálogo:  

Inserir um bloco ou um arquivo externo permite a entrada manual de 
um bloco, o fator de escala de blocos é FILES EXTERNOS para isto 
deve-se selecionar BLOCK  

− na caixa de dialogo digite o nome do bloco insertion point: Banheira 
− com o cursor selecione o local onde deseja colocar o símbolo   
 

X SCALE FACTOR <1>/CORNER/xyz: <ENTER>  
Y SCALE FACTOR (Default:x): <enter> 
ROTATION ANGLE <0>: <enter> 

 
Os fatores de escala X e Y permitem esticar o bloco em um ou outro eixo, no 
prompt podem ser especificados valores negativos o que indicará ao AutoCad  
para inserir os blocos reduzindo os mesmos nos fatores de escala determinados. 

 
Observe que o desenho que será inserido dentro da área de trabalho 
aparece vinculado ao cursor, a partir deste momento você já pode 
inserir o desenho em um ponto específico, dentro do retângulo 
desenhado: 
 
− no prompt: 

Insertion Point: digite as coordenadas onde deseja inserir o 
desenho. 

 
Criação de camadas 
 
Layer's 
Layer's ou Níveis de trabalho são camadas transparentes e superpostas de um 
desenho, ou seja, o seu desenho em vários estágios, por exemplo desenho com 
cotas e desenho sem cotas. Usar camadas também permite que você faça 
modificações mais fáceis no seu desenho. O AutoCad permite um número 
ilimitado de camadas às quais pode atribuir um nome diferente para cada uma 
delas. Propriedades: 
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Nome: A toda camada é associado um nome, podendo se 
utilizar caracteres especiais. 

Visibilidade: Uma camada pode ser visível ou invisível, mas só 
as visíveis serão impressas. 

Cores e tipos 
de linhas: 

Quando uma  camada é gerada uma cor é 
associada a ela, na primeira é associada a cor 
branca e linha contínua. 

Nível ativo: Quando uma entidade é criada, nível ativo é aquele 
que se vai desenhar novos elementos. O no do 
nível fica no canto superior esquerdo. 

Condições 
Iniciais: 

A primeira camada criada, não pode ter seu nome 
alterado ou apagado. 

 
Alterações das camadas e atribuição de camadas simples 
 
O comando "Layer" permite a criação de novas camadas, mudança de camada, 
seleção de cores e tipos de linhas diferentes para cada camada. 
Então, toda criação de cotas em cores diferentes, linhas de centro em cores e 
tipos diferentes, todo o processo utilizado para criar, chamar, escolher linhas e 
cores são denominados Layer's. 
Você tem a possibilidade de deixar linhas de centro invisíveis mostrando apenas a 
peça em si. Pode colocar opções de travar e destravar seu desenho, no caso de 
este ser muito detalhado, com o objetivo de conseguir montar outras partes sem 
interferir nas que estão prontas. 
Para deixar as cotas e linhas de centro invisíveis. 

 
Procedimento: 

 
− Selecione DATA > Layers; 
− Marque a configuração das linhas de centro; 
− Selecione Off que está no canto superior esquerdo do quadro de 

diálogo; 
− Pressione OK 
− Você verá sua peça sem cota e sem linhas de centro. 
− Para desativar essa opção é só voltar no quadro e selecionar On; 

 
On/Off Ativa e desativa o modo de visualização das camadas. 
Thaw/Freeze Descongela e congela sua camada. 
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Lock/Unlock Trava e destrava a camada selecionada, estabelecendo a 
possibilidade de criar novos desenhos, dentro da camada 
sem se preocupar com mudanças acidentais, que altere o 
seu desenho. 

 
Cores e tipos de linha 
  
Agora vamos montar a seguinte peça: 
 

 
− Coloque o cursor um pouco acima do seu desenho  no canto 

superior esquerdo, pressione o botão esquerdo do mouse, 
mantenha pressionado, puxe o cursor até o canto inferior direito e dê 
um clique, da mesma maneira que você fez no Zoom Window. 
Desta forma você irá marcar a peça inteira. 

 
− Selecione Modify > Move, para mover a peça; 

 
Aparecerá no prompt Base point or displacement: , posicione o 
cursor mais ou menos no centro do seu desenho e de um clique 
marcando assim um ponto base. Você irá verificar que o seu 
desenho se move na tela com o cursor amarrado ao ponto base 
(ponto para referência).  

 
− Coloque o desenho numa posição em que deixe espaço para você 

desenhar o perfil da peça, posicionado dê um clique para confirmar 
a posição; 

− Selecione Draw > Line; 
− Posicione o cursor onde lhe for mais conveniente e dê um clique 

para marcar o primeiro ponto; 
− Digite @100,0; 
− Digite @20<90; 
− Digite @100<180; 
− Selecione Close; 
− Faça a circunferência com raio 6 para poder fazer a linha pontilhada; 

 
Para criar linhas pontilhadas siga os seguintes passos. 

 
− Selecione no menu lateral Data > Linetype; 
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Aparecerá um quadro de diálogo mostrando uma lista com os de linhas 
disponíveis no sistema, se você quer inserir uma nova linha deverá 
pressionar ou melhor clicar sobre o botão Load ou digitar diretamente 
na área de prompt o comando DDLtype em seguida clicar em Load. 

 
Vib0012.bmp e Vib0013.bmp 
 

 Name  Description 
BORDER __ __ . __ __ . __ __ . __ __ . __ __ . __ __ . 
BORDER2  __.__.__.__.__.__.__.__.__.__.__.__.__.__.__._ 
BORDERX2 ____  ____  .  ____  ____  .  ____  ____  .  __ 
CENTER ____ _ ____ _ ____ _ ____ _ ____ _ ____ _ ___ 
CENTER2 ___ _ ___ _ ___ _ ___ _ ___ _ ___ _ ___ _ ___  
CENTERX2 ________  __  ________  __  ________  __  ___ 
DASHDOT __ . __ . __ . __ . __ . __ . __ . __ . __ . __ 
DASHDOT2 _._._._._._._._._._._._._._._._._._._._._._._._ 
DASHDOTX2 ____  .  ____  .  ____  .  ____  .  ____  .  __ 
DASHED __ __ __ __ __ __ __ __ __ __ __ __ __ __ __ _ 
DASHED2 _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 
DASHEDX2  ____  ____  ____  ____  ____  ____  ____  ___ 
DIVIDE  ____ . . ____ . . ____ . . ____ . . ____ . . __ 
DIVIDE2 __..__..__..__..__..__..__..__..__..__..__..__. 
DIVIDEX2 ________  .  .  ________  .  .  ________  .  . 
DOT               . . . . . . . . . . . . . . . . . . . . . . . . 
DOT2 ............................................... 
DOTX2 .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 
HIDDEN __ __ __ __ __ __ __ __ __ __ __ __ __ __ __  
HIDDEN2  _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 
HIDDENX2 ____ ____ ____ ____ ____ ____ ____ ____ ___ 
PHANTOM ______  __  __  ______  __  __  ______  __  __ 
PHANTOM2  ___ _ _ ___ _ _ ___ _ _ ___ _ _ ___ _ _ ___ _ _ 
PHANTOMX2 ____________    ____    ____    ____________ 

 
Tipos de linhas disponíveis. 

− No Quadro DDLtype pressione sobre as setas de rolagem, para 
continuar a listagem; 

Aparecerá  uma lista com mais linhas, selecione aquelas que 
deseja carregar ou clique sobre o botão Select All, se for preciso. 

− Selecione Hidden2 <ENTER>; 
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− Clique em OK, para confirmar que esse é o arquivo com os tipos de 
linhas desejado; 

− Clique Ok novamente,  para sair do quadro  de diálogo Linetype; 
 Agora vamos definir a linha que será usada. 

− Selecione DATA > Layers; 
− Digite Tracejada no quadro de entrada; 
− Pressione New; 
− Dê um clique sobre Tracejada;  vib0014.bmp 
 
− Pressione Set Ltype, você verá uma lista de linhas disponíveis; 

Aparecerá uma quadro de diálogo. 
− Selecione a Hidden2, e dê dois clique sobre a mesma; 
− Pressione Set Color, você verá uma lista de cores disponíveis; 
 Aparecerá um quadro de diálogo. Vib0015.bmp 
 
− Selecione cor vermelha (red); 
− Pressione OK; 
− Pressione Current, para ter certeza que esta linha será a default; 
− Pressione o botão OK; 
− Desenhe a linha do corte da peça, desenhe-a como se fosse 

construir uma linha normal; 
Você não conseguirá ver o tracejado, pois tem que aumentar a 
escala de acordo; 

Digite Ltscale, na área de prompt ou selecione; 
− Options > Linetypes > Global Linetype scale 
No prompt: 

 LTSCALE New scale factor <1.0000>. 
− Digite 6 <ENTER>; 
− Apague a circunferência; 
Depois de pronto vamos salvar o desenho. 
− Selecione File > Save; 
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TEXTO E  INTRODUÇÃO EM NÍVEIS DE TRABALHO  
Comand TEXT 

O comando TEXT permite a colocação de textos num desenho. 
As propriedade são: 

 
Start Point: Solicita o ponto inicial do texto. 
Style: Possibilita a mudança do estilo ativo. 
Justify: Permite ao usuário a escolha de uma das opções de 

alinhamento dos textos. 
 

Procedimento: 
 
Crie o seguinte desenho; 
 
Eixo com roscas trapezoidal e quadrada múltipla 

 
− Coloque as hachuras, faça linhas quadradas depois acione o Spline; 
− Selecione View > Zoom > All; 
− Selecione View > Tiled Mode Space 
− No prompt: 
  NEW VALUE FOR TILEMODE <1>: pressione <Enter> 
− No prompt digite: 
  MVSETUP 
− No prompt: 
  Enable Paper/ModelSpace? <Y> 
− Digite N <ENTER>, pois o modo Modelspace é para desenhos 3D; 
--  No prompt: 

UnitsType(Scientific/Decimal/Enginneering/Architetural/Metric):  
− Selecione Decimal no menu lateral, pois seu desenho é feito na 

escala decimal; 
No prompt  
Select the scale from the screen menu: 

− Em seguida aparecerá a tela do Text Screen, com uma lista com as 
escalas decimais mais usadas; 

No prompt  
Enter the scale factor: 

− Digite 10 <ENTER>, para a escala ficar correta; 
No prompt Select the Paper size from the screen menu: 
Pressione <ENTER> 
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--  No prompt: 
Enter the paper width: Digite 18 
Enter the paper heigth: Digite 24      Vib0016.bmp 

 
Em seguida aparecerá o contorno de uma folha com as 
dimensiones estabelecidas, posicione o seu desenho nesta folha.  

 
− Selecione Modify > Rotate; vamos rotacionar a peça para ficar a 

90º; 
No prompt Select Objects:;  Vib0017.bmp 

− Selecione a folha; 
No prompt 
 Base point:; 
Marque o ponto base no canto inferior esquerdo para poder 
rotacionar a folha; 

− Movimente o mouse e perceba que a folha está presa ao ponto base; 
No prompt   
 <Rotation angle>Reference:; 

− Digite -90, para rotacionar a folha 90 graus; 
− Mova a folha até a posição 0,0; 
− Selecione View > Zoom > All; 
− Coloque as cotas, fazendo cada uma em sua camada com os nomes 

sugestivos; 
− Crie uma camada chamada Noldnota, na cor cyan, continuous no 

Layer Control; 
− Faça as linhas das legenda como indicado; 

 
Opção Start Point; 

− Selecione Draw > Set Style; 
Aparecerá um quadro de diálogo com a lista de tipos de letras. 

 
Quadro de diálogo do Select Text Font 

− Selecione Standard; 
− Pressione OK; 
− Selecione Draw >Text > Dynamic text; 

No prompt  
_Dtext Justify/Style/<Start Point>:; 

− Selecione STYLE: no menu lateral; 
No prompt  
_Dtext Justify/Style/<Start Point>:  
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Clique em Style: No menu lateral 
No prompt  
Text style name (or ?) <Standard>: 

− Pressione <ENTER>; 
 

Aparecerá um quadro de diálogo para selecionar a fonte, como esta 
já foi selecionada pressione <ENTER>;    vib0018,bmp 

No prompt  
Existing Style.>> Height <0.00>: 

− Digite 2 <ENTER>, para dar a altura da letra; 
No prompt  
Width factor <1.00>, o fator será o mesmo. 

− Pressione <ENTER>; 
No prompt  
Obliquing angle <0>: 

− Pressione <ENTER>; 
No prompt  
Backwards? <N>. 

− Pressione <ENTER>; 
No prompt  
Upside-down? <N>. 

− Pressione <ENTER>; 
No prompt  
Standar is now current text style 

− Pressione <ENTER>; 
− Selecione Draw >Text > Dynamic text; 

No prompt  
 _Dtext Justify/Style/<Start point>:. 

− Escolha Start point, para isso posiciono o cursor  num espaço e dê 
um clique;  

 No prompt  
Rotation angle <0>:; 

− Pressione <ENTER>, para definir a posição da escrita; 
No prompt Text:; 

− Digite 1 <ENTER>; 
No prompt Text:; 

− Digite 1 <ENTER>; 
No prompt Text:; 

− Digite N. <ENTER>; 
No prompt Text:; 
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− Digite Quant. <ENTER>; 
No prompt Text:; 

− Digite Peca <ENTER>; 
No prompt Text:; 

− Digite Denominações e observações <ENTER>; 
No prompt Text:; 

− Digite Material e dimensões <ENTER>; 
No prompt Text:; 

− Pressione <ENTER>, para desativar a função; 
− Mova as frases cada uma delas para seus respectivos lugares; 
− Selecione Draw >Text > Dynamic; 

No prompt  
_Dtext Justify/Style/<Start Point>:; 

− Selecione STYLE: no menu lateral; 
− Digite no Height 2.5 <ENTER>, para altura da letra; 

Quando voltar ao prompt para escrever o texto faça: 
− Digite Eixo (Para FT - MG) <ENTER>; 

No prompt Text:; 
− Digite Aço ABNT 1010 - 1020  ou 2 1/2"x160 <ENTER>; 

No prompt Text:; 
A circunferência faça com Circle em separado; 

− Digite FT 04 - MG <ENTER>; 
No prompt Text:; 

− Digite Escala 1:1 <ENTER>; 
No prompt Text:; 

− Digite Folha 1/1 <ENTER>; 
No prompt Text:; 

− Digite 1994 <ENTER>; 
No prompt Text:; 

Faça o mesmo que no passo anterior e a altura da letra agora é de 3.0. 
− Digite Eixo com Roscas - Trapezoidal <ENTER>; 

No prompt Text:; 
− Digite e Quadrada Múltipla <ENTER>; 

No prompt Text:; 
− Digite MCamp <ENTER>; 

No prompt Text:; 
Dê tamanho 4 para: 

− Digite Mecânica <ENTER>; 
No prompt Text:; 

− Digite Geral <ENTER>; 
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No prompt Text:; 
− Pressione <ENTER>, para sair da função; 

 
Opção Justify 

A opção Justify tem a sua escolha feita no menu lateral, a escolha será 
feita antes de começar a digitar o texto. Se você escolher a opção 
Justify aparecerá a seguinte mensagem no prompt: 
Align/Fit/Center/Middle/Right/TL/TC/TR/ML/MC/MR/BL/BC/BR:; 

 
Align: Faz com que o texto fique dentro de um 

elemento, exemplo quadrado, só que o Align ajusta 
automaticamente a altura do texto de acordo com a 
altura especificado sem distorcer o texto.  

Fit: Faz com que o texto fique dentro de um 
elemento, exemplo quadrado, só que o Fit estica e 
comprime as letras para que se ajustem à largura e 
à altura do texto especificado.  

Center: Coloca o texto centralizado no ponto de partida, 
com a linha de base neste ponto. 

Middle: Coloca o texto centralizado no ponto de partida , 
com a linha de base abaixo do ponto de partida. 

Right: Coloca o texto justificado à direita no ponto de 
partida , com a linha de no ponto de partida. 

TL/TC/TR: Top Left/Top Center/Top Right, respectivamente. 
Coloca o texto totalmente abaixo do ponto de 
partida , e alinhado em um dos pontos dependendo 
da opção escolhida. 

ML/MC/MR
: 

Middle Left/Middle Center/Middle Right, 
respectivamente. Igual ao TL/TC/TR , mas o ponto 
de partida determinará o local no meio entre as 
linhas de base e o alto das letras maiúsculas. 

BL/BC/BR: Botton Left/Botton Center/Botton Right, 
respectivamente. O ponto de partida determinará o 
ponto mais baixo das letras de texto(a parte de 
baixo das letras com descendentes, como p, q e g). 

 
Fontes e Caracteres Especiais 

 
Para escolher a fonte de suas letras siga os seguintes passos: 
− Selecione Draw >Text > Set Style; 
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Aparecerá uma janela de diálogo com as fontes existentes; 
− Escolha uma fonte da mesma maneira que se escolhe uma hachura; 
− Dê OK; 

No prompt  
Font file <txt>: (Fonte selecionada) Height <0.0>:; 

− Digite altura da letra desejada <ENTER>; 
No prompt  
Width factor <1.0>:; 

− Pressione <ENTER>, aqui você poderá comprimir ou expandir a 
fonte; 

No prompt  
Obliquing angle <0>:; 

− Pressione <ENTER>, permite que você incline ou não a fonte; 
No prompt  
Backwards?<N>, pergunta se você quer colocar no sentido 
contrário; 

− Pressione <ENTER>; 
No prompt  
Upside-down?<N>:, pergunta se quer colocar op texto de cabeça 
para baixo; 

− Pressione <ENTER>; 
 
Modificação de um texto já existente 

 
Procedimento: 
− Selecione Modify > Edit Text; 

No prompt  
Select object to modify; 

− Marque o texto que deseja modificar; 
Aparecerá um quadro de diálogo; 

Neste quadro você poderá fazer todo o tipo de modificação; 
 

Obs: Se for trocar a fonte, não se esqueça que você tem que carrega-la primeiro. 
 
Códigos para caracteres especiais no texto do AutoCad 

 
Código Descrição 
%%o Ativa e desativa o grifo superior. 
%%u Ativa e desativa sublinhado. 
%%d Inclui um sinal de grau (o) no local do código. 
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%%p Inclui um sinal de menos no local do código. 
%%% Coloca um sinal de percentual. 
%%nnn Permite o uso de caracteres ASCII. 

 
Inclusão de Cotas e retoques finais 

 
Cotagem Vertical e Horizontal 

Usaremos nesse passo as definições default do AutoCad. 
 

 a) Verticais 
 Procedimento: 

− Selecione View > Zoom > All, para ter uma visão geral; 
− Selecione Draw > Dimension > Linear 
 Selecione  a opção Vertical no menu lateral; 

No prompt  
First Extension line origin or Return to select: 

− Selecione o canto superior esquerdo, pois esse prompt pede o 
primeiro ponto da distância a ser dimensionada. 

 
Obs: Para selecionar novamente o canto superior esquerdo utilize no 
"OSnap", o comando ENDpoint, ou simplesmente digite end na frente do 
prompt First Extension line origin or Return to select: 

 
No prompt  
Second extension line origin:  

− Selecione o canto inferior esquerdo; 
 

Obs: Para selecionar novamente o canto superior esquerdo utilize o "Osnap 
menu", comando ENDpoint, ou simplesmente digite end na frente do prompt 
Second Extension line origin: 

 
No prompt  
Dimension line location: 

− Digite @2<0, para dizer ao AutoCad que você quer a linha a 2 
unidades do último ponto selecionado. 

No prompt  
Dimension text <20>: 

− Pressione <ENTER>, pois esta medida é correta. 
Você não consegue visualizar as setas e nem a medida da cota, mas está 
feita. Para ter certeza de estar lá, siga os seguintes passos: 
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− Digite 'zoom <ENTER>; 
− Digite C <ENTER>; 

No prompt Center point: 
− Coloque o cursor no meio entre as linhas de extensão; 
− Dê um clique; 

No prompt  
Magnification or Height <???>:  

− Digite 4 <ENTER>; 
 Você conseguirá ver o número da cota. 

Para que você possa visualizar essas cotas normalmente, deve ajustar a 
escala da dimensão, como se deve ajustar as folhas de papel e o texto. 

− Selecione View > Zoom > Previous; 
− Digite dimscale <ENTER>, esta é uma variável de dimensões 

que você pode definir pela linha de comando; 
No prompt  
Current value <1.00> New value: 

− Digite 10 <ENTER>; 
−    Dê um clique na linha de dimensão <ENTER>; 

 
b) Horizontais 

Agora vamos construir a cota de 100 que está na horizontal. 
 

Obs: Os comandos do "pocket menu deverão ser novamente utilizados. 
 
Procedimento: 

− Selecione Draw > Dimension > Linear 
 Selecione a opção Horizontal no menu lateral; 

No prompt  
First Extension line origin or Return to select: 

− Selecione o canto inferior esquerdo, pois esse prompt pede o 
primeiro ponto da distância a ser dimensionada. 

No prompt  
Second extension line origin:  

− Selecione o canto inferior direito; 
No prompt  
Dimension line location: 

− Digite @2<0, para dizer ao AutoCad que você quer a linha a 2 
unidades do último ponto selecionado. 

No prompt  
Dimension text <100>: 
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− Pressione <ENTER>, pois esta medida é correta. 
Depois de ter definido a escala para a primeira cota, não precisa mais 
defini-la. 

 
Horizontal utilizando a mesma linha 
Na construção da peça que será apresentada a seguir, você vai sentir a 
necessidade de fazer um tipo de cota que usará uma mesma linha de 
chamada. 

 
Importante:Toda vez que for necessário a localização de um ponto 
específico recorra ao menu com os modificadores OSnap 

 
Procedimento: 

− Crie o desenho; 
− Selecione View >Zoom >All, para ter uma visão geral; 
− Selecione Draw > Dimension > Linear 
 Selecione a opção Horizontal no menu lateral; 

No prompt  
First Extension line origin or Return to select: 

− Selecione o canto superior esquerdo, pois esse prompt pede o 
primeiro ponto da distância a ser dimensionada. 

No prompt  
Second extension line origin:  

− Selecione até a marca pontilha do lado direito; 
No prompt  
Dimension line location: 

− Digite @2<0, para dizer ao AutoCad que você quer a linha a 2 
unidades do último ponto selecionado. 

No prompt  
Dimension text <6>: 

− Pressione <ENTER>, pois esta medida é correta. 
 

Para que você possa visualizar essas cotas normalmente, deve ajustar 
a escala da dimensão, como se deve ajustar as folhas de papel e o 
texto. 

− Selecione View > Zoom > Previous; 
− Digite dimscale <ENTER>, esta é uma variável de dimensões 

que você pode definir pela linha de comando; 
No prompt Current value <1.00> New value: 

− Digite 10 <ENTER>; 
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− Selecione Draw > Dimension > Linear 
 Selecione a opção Vertical no menu lateral; 

No prompt  
First Extension line origin or Return to select: 

− Selecione o canto inferior esquerdo, pois esse prompt pede o 
primeiro ponto da distância a ser dimensionada. 

No prompt  
Second extension line origin:  

− Selecione até a linha pontilhada; 
No prompt  
Dimension line location: 

− Digite @2<0, para dizer ao AutoCad que você quer a linha a 2 
unidades do último ponto selecionado. 

No prompt Dimension text <70>: 
− Pressione <ENTER>, pois esta medida é correta. 
− Selecione Draw > Dimension > Linear 
 Selecione a opção Continue no menu lateral; 

No prompt  
Second Extension line origin or Return to select: 

− Selecione o canto inferior direito, neste passo ele pede apenas 
a segunda dimensão, pois a primeira já está definidas e como 
é uma continuação ele usará as mesmas características da 
primeira. 

No prompt Dimension text <30>: 
− Pressione <ENTER>, pois esta medida é correta. 
− Grave o desenho 
 

OBS: O Continue é válido também para a posição vertical e os passos 
são os mesmos. 
 
Horizontal de mesma base 
 No desenho abaixo tem uma outra maneira de representar a mesma 
cota e os passos são basicamente os mesmos. 
Procedimento: 
Use o desenho já montado no passo anterior. 

− Selecione File >Open; 
Aparecerá a seguinte janela de diálogo. 

− Selecione o seu arquivo; 
− Pressione OK; Seu arquivo será carregado. 
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− Marque a primeira e a segunda cota horizontal; 
− Selecione Modify > Erase 
 Select objects, para apagar essas cotas que estão marcadas; 
− Selecione Draw > Dimension > Linear 

Selecione a opção Horizontal no menu lateral; 
No prompt  
First Extension line origin or Return to select: 

− Selecione o canto inferior direito, pois esse prompt pede o 
primeiro ponto da distância a ser dimensionada. 
No prompt  
Second extension line origin:  

− Selecione até a linha pontilhada na parte inferior da peça; 
No prompt  
Dimension line location: 

− Digite @2<0, para dizer ao AutoCad que você quer a linha a 2 
unidades do último ponto selecionado. 
No prompt Dimension text <30>: 

− Pressione <ENTER>, pois esta medida é correta. 
− Selecione Draw > Dimension > Linear 
 Selecione a opção Baseline no menu lateral; 

No prompt  
Second Extension line origin or Return to select: 

− Selecione o canto inferior esquerdo, pois esse prompt pede o 
segundo ponto da distância a ser dimensionada, pois a primeira 
linha de chamada é baseado na da primeira cota. 

 
Atenção 
Quando for marcar a segunda linha de chamada, posicione a 
linha horizontal do cursor acima da linha da primeira cota, pois 
se marcar abaixo a segunda cota sairá acima da primeira, 
fazendo com que a linha de chamada corte a cota.. 

 
Prompt  
Dimension text <100>: 

− Pressione <ENTER>, pois esta medida é correta. 
  

Obs:  
A mesma técnica para fazer a cota de mesma linha de chamada e de 
mesma  base na horizontal  é a mesma para a vertical. 
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Cotas para objetos Não-ortogonais 
Crie o seguinte desenho. 
Procedimento: 
− Abra um novo arquivo; 
− Limite a área de desenho; 
− Selecione Draw > Polygon > Polygon; 

No prompt Number of sides...; 
− Digite 6 ou Polygon <ENTER>; 

No prompt Edge/<Center of polygon>, pede o centro do polígono; 
− Dê um clique com o mouse onde achar mais conveniente; 

No prompt  
Inscribed in circle/Circunscribed about circle (I/C) <I>: 
Digite C 
Agora se você movimentar o mouse verá um hexágono perfeito; 

− Digite 8, para informar o tamanho do hexágono; 
− Crie uma circunferência de raio 7 no mesmo centro do hexágono; 
− Digite dimscale <ENTER>; 
− Digite 4 <ENTER>, para já definir a escala de dimensão; 
− Selecione Draw > Dimension > Aligned; 

No prompt  
First Extension line origin or Return to select: 

− Pressione <ENTER>; só para ver como ele funciona; 
No prompt Select object to dimension:  

− Selecione a face superior direita; 
No prompt Dimension line location (Text/Angle): 

− Movimente o cursor até uma posição satisfatória; 
− Pressione <ENTER>, pois esta medida é correta. 
 
Agora crie o seguinte desenho. 
Procedimento: 

− Abra um novo arquivo; 
− Defina os limites do desenho; 
− Crie o retângulo; 
− Selecione Construct > Offset, você criará linhas de construção; 

No prompt  
Offset distance or Through < >. 

− Digite 15.5 <ENTER>; 
No prompt  
Select object to offset:,  
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− Selecione a linha do lado esquerdo do retângulo; 
No prompt  
Side to offset ?. 

− Posicione o cursor na parte interna do retângulo à qualquer 
distância; 

Será criado uma linha paralela a linha selecionada com a distância 
de 15.5 que foi indicada.  
No prompt  
Select object to offset:,  

− Selecione Offset no menu lateral; 
− No prompt  

Offset distance or Through <15.5 >. 
− Digite 8.5 <ENTER>; 

No prompt  
Select object to offset:,  

− Selecione a linha superior do retângulo; 
No prompt  
Side to offset ?. 

− Posicione o cursor na parte interna do retângulo à qualquer 
distância; 

No prompt  
Select object to offset:,  

− Selecione a linha inferior do retângulo; 
No prompt  
Side to offset ?. 

− Posicione o cursor na parte interna do retângulo à qualquer 
distância; 

− Selecione Offset no menu lateral; 
No prompt  
Offset distance or Through <8.5 >. 

− Digite 13.5 <ENTER>; 
No prompt  
Select object to offset:,  

− Selecione a linha do lado direito do retângulo; 
No prompt  
Side to offset ?. 

− Posicione o cursor na parte interna do retângulo à qualquer 
distância; 

No prompt  
Select object to offset:,  
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− Selecione AutoCad no menu lateral, para finalizar comando; 
− Selecione Draw > Circle > Center, Diameter; 

No prompt  
3P/2P/TTR<Center point>:. 

− Posicione no centro com o cursor um dos quatros pontos de 
cruzamento das linhas de construção, pois elas são os centros das 
circunferências 

− Dê um clique na posição correta; 
No prompt  
3P/2P/TTR<Center point>: Diameter/<Radius>: _diameter 
Diameter: 

− Digite 6.5 <ENTER>; 
− Faça a mesma circunferência nos outros centros; 
− Selecione outro tipo e cor de linha; 
− Selecione Data > Linetype; 
− Pressione LOAD <ENTER>; 
− Selecione center <ENTER>; 
− Selecione hidden2 <ENTER>; 
− Pressione OK; 
− Pressione OK novamente; 
− Selecione AutoCad no menu lateral para finalizar comando; 
− Selecione Data > Layers; 
− Digite Tracejada no quadro de entrada; 
− Pressione New; 
− Digite Centro no quadro de entrada; 
− Pressione New; 
− Digite Cota no quadro de entrada; 
− Pressione New; 
− Dê um clique sobre Tracejada; 
− Pressione Set Ltype, você verá uma lista de linhas disponíveis; 
− Selecione a Hidden2, e dê dois clique sobre a mesma; 
− Pressione Set Color, você verá uma lista de cores; 
− Selecione a cor vermelha, e pressione OK 
− Dê um clique sobre Centro; 
− Pressione Set Ltype, você verá uma lista de linhas disponíveis; 
− Selecione a Center, e dê dois clique sobre a mesma; 
− Pressione Set Color, você verá uma lista de cores; 
− Selecione a cor verde, e pressione OK 
− Dê um clique sobre Cota; 
− Pressione Set Ltype, você verá uma lista de linhas disponíveis; 
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− Selecione a Continuous, e dê dois clique sobre a mesma; 
− Pressione Set Color, você verá uma lista de cores; 
− Selecione a cor amarela, e pressione OK 
− Selecione a Tracejada; 
− Selecione Current, para ter certeza que esta linha será a default; 
− Pressione o botão OK; 
− Digite Ltscale, no área de prompt; 

No prompt  
LTSCALE New scale factor <1.00>. 

− Digite 4 <ENTER>; 
− Crie outras circunferências de mesmo centro das anteriores de 

diâmetro 10; 
− Crie as outras linhas de construção, para poder ciar as outras 

circunferências; 
− O Tipo de linha é a 0; 

Depois de pronto o desenho, faça as seguintes definições antes de colocar 
as cotas. 

 − Digite DIMTAD <ENTER>; 
No prompt  
New value for DIMTAD <0>: 

− Digite 1 <ENTER>, faz com que as medidas fiquem acima da linha 
de cota; 

− Digite DIMTVP <ENTER>; 
No prompt  
New value for DIMTVP <0>: 

− Digite 1 <ENTER>, faz com que as medidas fiquem acima da linha 
de cota; 

 
− Digite DIMTIX <ENTER>; 

No prompt  
New value for DIMTIX <0>: 

− Digite 1 <ENTER>, faz com que as medidas fiquem do lado de 
dentro da linha de chamada quando pequenas; 

− Digite DIMTOH <ENTER>; 
No prompt  
New value for DIMTOH <1>: 

− Digite 0 <ENTER>, faz com que as medidas externas a linha de 
chamada acompanhem a inclinação das cotas ; 

− Digite DIMTIH <ENTER>; 
No prompt  
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New value for DIMTIH <1>: 
− Digite 0 <ENTER>, faz com que as medidas internas as linhas de 

chamada acompanhem a inclinação das cotas; 
− Digite DIMSCALE <ENTER>; 

No prompt  
New value for DIMSCALE <1.0000>: 

− Digite 11 <ENTER>, faz com que as medidas das cotas apareça; 
 
As definições da página anterior são chamadas de variáveis de dimensionamento. 

− Crie as cotas externas da peça; 
− Linha de Cota; 
− Coloque a cota de 13.5 e 6.5 como no desenho; 
− Selecione Draw >Dimensions > Radial 
 Selecione a opção Diameter no menu lateral; 

No prompt  
Select arc or circle:. 

− Selecione a circunferência maior; 
No prompt Dimension text <18.0>. 

− Pressione <ENTER>; 
− Digite DIMTIX <ENTER>; 

No prompt  
New value for DIMTIX <1>: 

− Digite 0 <ENTER>, faz com que as cotas fiquem do lado de fora da 
linha de chamada quando pequenas; 

− Digite DIMTOFL <ENTER>; 
No prompt  
New value for DIMTOFL <0>: 

− Pressione <ENTER>, não faz uma linha entre as linhas de chamada 
quando pequenas; 

− Faça a cota de Circunferências que estão faltando e a de linha 
vermelha também; 

− Faça as linhas de centro; 
− Tipo da linha é Center de cor verde; 
− Apague as linhas de construção; 
− Dê View > Redraw, para tirar os blips e arrumar seu desenho;  

 
Para representar o corte A e o B faça: 

− Faça um prolongamento da linha de centro do furo, que está na 
parte inferior esquerda, para fora; 

− Selecione Draw > Dimension > Leader; 

STC - sistema de Trabalho em Casa
Text Box
Este arquivo compõe a coletânea STC -  www.trabalheemcasaoverdadeiro.com.br



 
 

www.megacursos.com.br  55

No prompt Leader start:,  
− Posicione o cursor perpendicularmente a ponta do prolongamento e 

um pouco acima; 
− Dê um clique; 

No prompt To point:; 
− Posicione o cursor na ponta do prolongamento e dê um clique; 

No prompt  
Dimension text <10>:; 

− Digite A <ENTER>; 
− Faça o mesmo com o corte B; 
− Grave o desenho com o nome de Base; 

 
Cota angular, linhas inclinadas e ordenada  

 
Comandos de uso diverso: 

 
Modify  > Move 
 O Move dá a possibilidade de movimentar uma ou mais 

entidades. Para facilitar a ação do comando deve-se, selecionar 
ou marcar a entidade que se deseja movimentar antes de 
acionar o comando. 

 
View  >  Zoom  >  Window 
 Possibilita o aumento de uma parte ou da entidade inteira, este 

tipo de aumenta nos dá maior precisão na montagem de uma 
parte da entidade. 

 Para acionar este comando deve-se: 
− Selecionar View  >  Zoom  >  Window; 
− Coloque o cursor na extremidade da parte em que deseja 

aumentar.  
− Clique com o botão direito do mouse para marcar o ponto 

inicial; 
− Movimenta o mouse e verá um quadrado se formando 

(chamado janela), faça essa janela compreender a parte da 
peça que se deseja aumentar, clique novamente para marcar o 
ponto final. 

 
View  >  Zoom  >  Previous 
 O AutoCad grava as últimas 10 imagens para serem 

restauradas com o comando Zoom  Previous. Então caso já 
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tenha feita as modificações desejada e precisar voltar a tela 
anterior é só dar View  >  Zoom  >  Previous. 

 
 
Construct  > Copy 
 Possibilita a cópia de uma ou várias entidades selecionadas. A 

seqüência de se fazer uma cópia é a mesma do comando 
Move, só que em vez de movimentar ele cria uma cópia. 

 
Modify  > Break 
 Possibilita a eliminação parcial, ou seja , um corte nas 

entidades como: Linhas, 'Traces", Circunferências, Arcos e 
"polylines". 

 O diálogo com o usuário será o seguinte: 
 

a) Modify  >  Break  >  Two Points 
− Prompt  
 Select Objects:, aqui você marca o objeto que será apagado 

parcialmente. 
− Prompt  
 Enter first point:, escolha o ponto inicial da parte que será 

apagada. 
− Prompt  
 Enter second point:; escolha o ponto final da parte que será 

pagada. 
 
b) Modify > Break > second point 
− Prompt  
 Select Objects:, aqui você marca o objeto que será apagado 

parcialmente. 
− Prompt  
 Enter second point(or F for first point),se precisar escolher 

o ponto inicial da parte que será apagada, digite F <ENTER> 
e ele pedirá o primeiro ponto. Depois perguntará sobre o 
segundo ponto. 
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Polilinhas e padrões de Hachura 
Hachura é um meio de colocar uma idéia de textura ou representar tipos de 
materiais. 
Crie a peça; 
 
Eixo Excêntrico 

Para fazer o raio 2 siga esses passos: 
− Selecione Construct  >Fillet; 

No prompt  
_fillet Polyline/Radius/<Select first line>:; 

− Digite D <ENTER>, para poder definir a primeira distância que é a 
superior; 

No prompt  
Enter fillet radius <0.0>:; 

− Digite 2 <ENTER>; 
− Pressione <ENTER> que repete o último comando; 

No prompt  
Fillet Polyline/Radius/<Select first line>:; 

− Marque as linhas como foi feito no Chamfer; 
Para fazer o corte use os comandos: 

− Selecione Draw > Polyline; 
− Faça quebras, ou seja, puxe um pedaço de reta e clique com o 

mouse, puxe outro pedaço clique com o mouse, deixando-o mais ou 
menos parecido com curvas; 

 
O comando Polyline 
O comando Polyline faz linhas como o Line só que um quadrado feito em 
Polyline é como se fosse feito numa só linha.   
− Selecione Modify > Edit Polyline; 

No prompt  
_Pedit Select Polyline:; 

− Marque a linha de corte <ENTER>; 
No prompt  
Open/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo/exit 
<X>:. 

− Selecione no menu lateral Spline, vai fazer com que as quebras se 
transformem em linhas curvas; 

Agora é só fazer as cotas e a hachura; 
Quando colocar as cotas não se esqueça de definir as variáveis. 
−    Grave o desenho com o nome de eixoex; 
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Inclusão de padrões de Hachura 
 
Crie a seguinte peça: 
Punção de Bico 
 Para criar os chanfros faça: 

− Selecione Construct  > Chamfer; 
No prompt  
_chamfer Polyline/Distances/<Select first line>:; 

− Digite D <ENTER>, para poder definir a primeira distância que é a 
superior; 

No prompt  
Enter first chamfer distance <1.0>:; 

− Pressione <ENTER>; 
No prompt  
Enter second chamfer distance <3.0>:; 

− Digite 1 <ENTER>; 
− Pressione <ENTER> que repete o último comando; 
− Marque a linha superior no canto direito do retângulo aonde vai o 

chanfro; 
No prompt  
Select second line; 

− Marque a linha adjacente no canto direito; 
− Faça o mesmo para os outros cantos;  

 
• Quando colocar as cotas não se esqueça de definir as variáveis; 
• Crie todas as cotas até as inclinas, só que na posição vertical; 
• Para inclinar as cotas faça os seguintes passos: 

 
− Selecione Mod Dims > Dim Edit >Oblique; no menu lateral 

No prompt  
Select objects:; 

− Marque a cota de 10, que será inclina; 
− Pressione <ENTER>; 

No prompt  
Enter obliquing angle (RETURN or none): 

− Digite -30 <ENTER>; 
− Faça o mesmo com a outra cota; 

 
Agora faça a seguinte peça: 
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Para colocar a hachura, faça: 

 
− Selecione Draw > Hatch; 

Aparecerá um quadro de diálogo; 
Este quadro lhe dá a possibilidade de: 
 
Pattern Type Define padrão de hachura. 
Pick Options Permite a escolha de um ponto para limitar a 

área a ser hachurada. 
Select Objects Seleciona objetos para definir área de hachura. 
View Islands Mostra os contornos da hachura. 
Remove Islands Remove os contornos da hachura. 
Preview Hatch Permite que você possa ver como ficará a 

hachura antes de incluí-la definitivamente. 
Advanced Options Opções avançadas para seleção de contorno em 

padrões de hachura complexas. 
 
− Selecione Pattern Type; 

Este requadro de diálogo lhe dá a possibilidade de: 
 
Predefined Permite selecionar um padrão de hachura. 
User-Defined Pattern Define um padrão com base em uma hachura 

cruzada simples. 
Custom Define seu próprio padrão com base em uma 

hachura cruzada 
Iso Pen Width Possibilita a escolha de como os padrões de 

hachura são afetados pelos contornos. 
Pattern Fornece uma lista de hachuras. 
Scale Escala que você definirá, para poder visualizar 

a hachura. 
Angle Define o ângulo de inclinação da hachura. 

 
− Selecione Pattern; 

Aparecerá outras janelas de diálogos com a lista de hachuras. 
− Escolha a hachura  ANSI37, só posicionar o cursor sobre a hachura 

e clicar com o mouse; 
− Digite 5 no Space; 
− Digite 30 no Angle; 
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− Hatching Style ficará Normal; 
− Pressione OK; 

Voltará a janela de diálogo anterior; 
− Selecione Select Objects; 
− Marque o contorno do quadrado que será preenchido com a 

hachura; 
− Selecione Apply; 

Para apagar a hachura é da mesma maneira que se faz para 
apagar os outros objetos; 

− Grave o desenho com o nome de Punção; 
 
 
Impressão e plotagem 

Ao acionar o comando Plot que está no menu File, aparecerá o seguinte 
quadro de diálogo: 

Quadro de diálogo Plot Configuration 
 

Device and Default 
Selection:  

Define a configuração de sua impressora ou 
plotter. Aqui você seleciona o  tipo de plotter ou 
impressora. 

 
Quadro de diálogo Device and Default Selection 
 

Pen Assigments...: Selecione as penas com suas cores, tipos e 
espessuras. 
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Quadro de diálogo Pen Assigments... 
 

Additional Parameters: Hide Lines: É usado para imagens 3D. 
Quando estiver marcado o AutoCad 
executará uma remoção de linha oculta no 
desenho enquanto o plotta. 
Adjust Area Fill: Diz para o AutoCad 
compensa a espessura da pena ao redor 
das bordas de uma área preenchida a fim 
de manter a precisão dimensional da 
plotagem. 
Plot to File: Plotagem em arquivo. Essa 
opção permite que você direcione sua 
saída para um arquivo no disco e a 
imprima mais tarde. 
Display: Plotta o que está atualmente na 
tela, se você deixar o AutoCad encaixar o 
desenho na tela, a plotagem ficará 
exatamente como estava na tela. 
Extents: Gera o desenho inteiro, 
eliminando qualquer espaço que possa 
emoldurar o desenho, se você deixar o 
Autocad encaixar o desenho na tela, a 
plotagem gerará a mesma coisa que você 
veria na tela se tivesse que acionar a 
opção View Zoom Extents. 
Limits: Usa os limites do desenho para 
determinar o que será impresso, se você 
deixar o Autocad encaixar o desenho na 
tela, a plotagem gerará a mesma coisa que 
você veria na tela se tivesse acione View 
Zoom All. 
View: Usa uma opção já salva para 
determinar o que será impresso. 
Window: Permite que você indique uma 
área que deseja plottar com uma janela. 
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Quadro de Addtional Parameters 
 

Paper Size and Orientation: Size..., Aqui é possível escolher o 
tamanho do papel 
Orientation..., pode escolher também 
a orientação para o posicionamento do 
mesmo, este pode ser medido em 
Inches ou MM. 

 
 
Quadro de Paper Size and Orientation 
 
 Quadro de diálogo Paper Size 
 

Scale, Rotation, and Origin: Rotation and Origin...: Nesta área é 
possível colocar uma escala ao seu 
desenho, também será possível 
rotacionar e posicionar o seu desenho 
no papel a ser plotado. 
Scaled to Fit: Permite que você evite 
informar qualquer escala e força seu 
desenho a caber na folha.  

 
Quadro de diálogo Plot Rotation and Origin 
 

Plot Preview: Mostra uma previa de como será plotado 
o seu desenho. 

 
O Plot Preview em modo Partial aparecerá no Preview a seguinte janela de 
diálogo. 

 
Quadro de Preview Effective Plotting Area 
 

O Plot Preview em modo Full aparecerá no Preview a seguinte janela de 
diálogo. 

 
Display 

Plotará o seu desenho como você está vendo na tela. 
− Selecione File > Plot; 

Aparecerá o quadro de diálogo; 
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− Pressione o botão Display; 
− Pressione o botão Size... 
− Escolha A4; 
− Pressione OK; 
− Pressione o botão Full do Plot Preview; 
− Pressione o botão Preview;  

Sua peça será plotada desta maneira, como você está vendo; 
− Pressione End Preview; 
− Pressione OK; 

No prompt  
Effective plotting area: 236.20 wide by 158.00 high 
Position paper in plotter. 
Press RETURN to continue or S to Setup for Hardware setup 

− Pressione <ENTER>; 
No prompt  
Vector Sort Done %. 

 
Window 

Permite que você indique a área que deseja ser plotada. 
− Selecione File > Plot; 

Aparecerá o quadro de diálogo; 
− Pressione o botão Window; 
− Pressione o botão Size... 
− Escolha A4; 
− Pressione OK; 
− Pressione o botão Window..., na parte inferior do quadro de diálogo; 
− Pressione o botão Pick..., para marcar a área que deseja plottar; 
− Pressione OK; 
− Pressione o botão Full do Plot Preview; 
− Pressione o botão Preview;  

Sua peça será plotada desta maneira; 
− Pressione End Preview; 
− Pressione OK; 

No prompt  
Effective plotting area: 236.20 wide by 158.00 high 
Position paper in plotter. 
Press RETURN to continue or S to Setup for Hardware setup 

− Pressione <ENTER>; 
No prompt  
Vector Sort Done %; 
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Definição e configuração do Plotter 
 
Tamanho da imagem e orientação do papel 

Antes de Iniciar a plotagem, caso você já tenha o seu desenho pronto, defina 
então escala de impressão e o tamanho da folha em que será impresso. Para 
isso tem que seguir os passos já vistos, logo a seguir: 

− Selecione a peça eixoex para plotar; 
− Selecione View > Tiled Model Space; 

No prompt  
New Value for Tilemode <1>: 

− Digite MV Setup na área de prompt 
No prompt 
Enable Paper/Modelspace? <Y>:. 

--  No prompt: 
UnitsType(Scientific/Decimal/Enginneering/Architetural/Metric):  

− Selecione Decimal no menu lateral, pois seu desenho é feito na 
escala decimal; 

No prompt  
Select the scale from the screen menu: 

− Em seguida aparecerá a tela do Text Screen, com uma lista com as 
escalas decimais mais usadas; 

No prompt  
Enter the scale factor: 

− Digite 10 <ENTER>, para a escala ficar correta; 
No prompt Select the Paper size from the screen menu: 
Pressione <ENTER> 

--  No prompt: 
Enter the paper width: Digite 18 
Enter the paper heigth: Digite 24       

 
Em seguida aparecerá o contorno de uma folha com as dimensiones 
estabelecidas, posicione o seu desenho nesta folha.  

 
Aparecerá o contorno de uma folha, posicione o seu desenho 
nesta folha.  
 
Faça a legenda como no passo anterior. 

− Selecione File > Plot; 
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Aparecerá o quadro de diálogo; 
− Pressione o botão Limits; 
− Pressione o botão Size... 
− Escolha A4; 
− Pressione OK; 
− Desative o Scaled to Fit, para poder determinar a escala; 
− Digite 1 no Plotted MM.; 
− Digite 1 no Drawing Units, pois a escala é 1x1 para caber no papel; 
− Pressione Rotation and Origin..; 

Aparecerá um quadro de diálogo. 
− Digite 5 no X Origin:; 
− Digite 5 no Y Origin, estas são as distâncias que vão ter de 

parágrafo antes de começar a plottar o desenho; 
− Pressione OK; 
− Pressione o botão Full do Plot Preview; 
− Pressione o botão Preview;  

Sua peça será plotada desta maneira; 
 

(Visão do Preview) 
 

− Pressione End Preview; 
− Pressione OK; 

No prompt  
Effective plotting area: 236.20 wide by 158.00 high 
Position paper in plotter. 
Press RETURN to continue or S to Setup for Hardware setup 

− Pressione <ENTER>; 
No prompt 
Vector Sort Done %; 
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